configration of ASA5510

Answered Question
Feb 10th, 2010
User Badges:

I have ASA5510 and short configration as below


interface Ethernet0/1
speed 100
duplex full
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Ethernet0/2
speed 100
duplex full
nameif inside2
security-level 100
ip address 192.168.10.1 255.255.255.0


same-security-traffic permit inter-interface


--------------------------------------------------------------------------


I wanto to connect from 192.168.1.10 which is under Ethernet0/1 to 192.168.10.10 which is under Ethernet0/2.

But I could not.

Do I need to add any configration?

Correct Answer by riccardo-patti about 7 years 4 months ago

So you have to declare nat exemptions for both networks on both interface

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
riccardo-patti Wed, 02/10/2010 - 05:11
User Badges:

What can you in the log when you try to route traffic from one interface to the other?

riccardo-patti Wed, 02/10/2010 - 05:33
User Badges:

You are not obliged to use subif, try to issue the "no nat-control" command

Correct Answer
riccardo-patti Wed, 02/10/2010 - 05:49
User Badges:

So you have to declare nat exemptions for both networks on both interface

Actions

This Discussion