VPN client config

Unanswered Question
Feb 10th, 2010

Hi, on SA 520 I have configured a VPN based on ipsec protocol, in my LAN I have a class ip address 192.168.1.x and I cann't change this address in 10.x.y.1 therefore I cann't use QuickVPN Client but I must use another vpn client for Standard IPSEC (XAuth) and now I would like use Shrewsoft vpn client but in  this

software I did not understand where I can configured the credential for ipsec user (user/password).

Sorry if my question is OT.




I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Steven Smith Wed, 02/10/2010 - 09:18

The LAN address doesn't have to be 10.x.y.1, it just can't be 192.168.1.X because that is a common network and the LAN subnet can't be the same as the LAN subnet of the qvpn client.

But, to answer your question, you add them under IPSec users, where you add users for qvpn.  Instead of selecting Cisco QuickVPN, you select XAUTH.  You assign the username and password there.

pixteam2007 Wed, 02/17/2010 - 06:29

therefore if in my LAN I use 192.168.1.x I cann't use never (on remote PC) the client "QuickVPN Client" ?! I must use always the other vpn client (no Cisco client) ?




Steven Smith Wed, 02/17/2010 - 08:26

Currently, that is the setup.  The problem is that with QuickVPN, the remote and local subnets cannot be the same and 192.168.1.X is very popular for end devices.  I will suggest to product management to make this a warning instead of a requirement. 


This Discussion