removing "webvpn" from config?

Unanswered Question
Feb 10th, 2010

I have a 5520 that I am working on (8.2.2)....and in the config it has the line "webvpn".  How do I get rid of this since I have no vpn or webvpn configured on the FW?

Here is how it looks:

ntp server NTP
username jeebus password t36djd3bz4sKT encrypted privilege 15

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
slug420 Wed, 02/10/2010 - 07:03

I had actually already thought of that....

ASA5520(config)# sh run | inc webvpn
ASA5520(config)# no webvpn
ASA5520(config)# wr mem
Building configuration...
Cryptochecksum: c9902289 d618d334 f41f9a36 a8ecfacc

18110 bytes copied in 3.370 secs (6036 bytes/sec)
ASA5520(config)# sh run | inc webvpn

Kureli Sankar Wed, 02/10/2010 - 07:15

According to that link that I provided above:

To remove all commands entered in webvpn mode, use the no form of this command. These webvpn commands apply to the username or group policy from which you configure them.

Webvpn commands for group policies and usernames define access to files, MAPI proxy, URLs and TCP applications over WebVPN. They also identify ACLs and types of traffic to filter.


no webvpn

WebVPN is disabled by default.

So, no webvpn will only remove all the lines that you have configured under it and looks like it will not remove the webvpn line from the config as it is disabled by default.


slug420 Wed, 02/10/2010 - 07:50

only one of my ASAs (about 20 of them) has this line in it.

slug420 Wed, 02/10/2010 - 08:19

one has a 4GE-SSM

thats the only difference between the two im looking at right now


This Discussion