Trying to set up a Wireless AP 1130ag

Unanswered Question
Feb 10th, 2010
User Badges:

Hello,


I have a wireless AP 1130ag.  It doesn't show up on my network to get the IP address so I can configure it.  I have the MAC address off of the back of the Wireless AP, but it doesn't show up when I go to the cmd function and type in getmac.  The way I have my network set up is as follows...maybe I don't have something set up correctly:


Cable modem hooks into the router, router into a hub...from the hub I am running 2 other computers off it and then the wireless ap comes off the hub as well.  I can't seem to get the ip address of the wireless ap to configure it so I can see it with my lap top to hook into the internet.


Please help.


Thanks,


Cisco.com username: mwaybright

email: [email protected]

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Wed, 02/10/2010 - 18:05
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

1.  Is the AP powered up?
2.  Can you console into your AP?


Basic Wireless LAN Connection Configuration Example
http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a008055c39a.shtml

mwaybright Wed, 02/10/2010 - 18:48
User Badges:

Yes the AP is powered up and is sequences through the diferent color lights and the radio lights are lit up.  I don't know how to console into it.  please advise.

Leo Laohoo Wed, 02/10/2010 - 18:53
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Mark,


Did you read the link I provided?  It tells you the steps on setting up a console terminal to the AP.

mwaybright Wed, 02/10/2010 - 18:59
User Badges:

yes I read it, but when I put in the ip address of 10.0.0.1 in the web browser it just comes up with a

google search page and doesn't open up the username/password section.  I powered the unit down waited 30 sec, turned it back on, waited for it to go through the different colored lights on the wireless ap, then tried the 10.0.0.1 ip address, but it didn't get me to the username/password section.

Leo Laohoo Wed, 02/10/2010 - 19:13
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Mark,


After you have configured the ip address of the AP using the console cable, can you configure your PC/Laptop to the next available IP address?  Using a straight-through network cable, connect your PC/Laptop to the AP FastEthernet0 interface. Open a web browser and enter 10.0.0.1 in the address line.

Leo Laohoo Wed, 02/10/2010 - 20:10
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Mark,


I presume you got this working?

mwaybright Fri, 02/12/2010 - 16:19
User Badges:

Not yet, I just got the console wire, trying to hook it up right now so I can communicate to the Wireless AP through the consul through your link you provided...I will let you know after I try to access it through the consule wire.


-Mark

mwaybright Fri, 02/12/2010 - 17:22
User Badges:

I have the consule wire, I went through the link and put in the settings through Hyperterminal, then I just get a blank screen that I can type on with the Hyperterminal...what do I do next?  I don't know what to type or what is next on the steps to assign an IP address to my AP.



Please Advise.

Actions

This Discussion