DisconnectText Dsp programming failed in debug voice ccapi inout

Unanswered Question
Feb 10th, 2010
User Badges:

Fault symptom:

===========

When calling 60377206004 and doing debug voice ccapi inout we get the following: Full debug output attached.

The above IP phone rings only once and disconnects. I think this may be a faulty DSP.

Partial output of debug voice ccapi inout and full debug output attached:

================================================


.Feb  8 11:11:35 KUL: %VOIPAAA-5-VOIP_CALL_HISTORY: CallLegType 1, ConnectionId 80A951A9E880F1B6792B0102AC1746FA, SetupTime .11:11:35.584 KUL Mon Feb 8 2010, PeerAddress 60377206097, PeerSubAddress , DisconnectCause AC  , DisconnectText Dsp programming failed, ConnectTime .11:11:35.894 KUL Mon Feb 8 2010, DisconnectTime .11:11:35.894 KUL Mon Feb 8 2010, CallOrigin 1, ChargedUnits 0, InfoType 2, TransmitPackets 0, TransmitBytes 0, ReceivePackets 0, ReceiveBytes 0

.Feb  8 11:11:35 KUL: //-1/xxxxxxxxxxxx/CCAPI/cc_build_feature_vsa:

  

====================

What does the above error mean?

Do we have a faulty DSP / PVDM-12?

I don't think we are hitting bug CSCeg87507 becuase we are runnung the following IOS version:

slot0:c3745-entservicesk9-mz.124-15.T7.bin

Full debug output attached.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
markbatts Wed, 02/17/2010 - 07:25
User Badges:
  • Bronze, 100 points or more

Hi,


I am not sure what the message means but you can test the dsp using the test voice dsp command or similiar.This would rule that out.

Can you tell me does this happen on all phones or just one.If its just one then its unlikely and issue with DSP's in the router.


cheers

Mark

Actions

This Discussion

Related Content