certain printers will not print on VLAN; others will

Unanswered Question
Feb 11th, 2010

I have 3 Cisco Catalyst 3560G-24PS - switches.  All work beutifully except, I have 2 printers on one of my switches that I can't ping.  The other printers on the other switches work perfectly.  I have reviewed the setup and can't seem to figure out what is missing.  Status is correct, uplink light is green, Speed, Duplex, and PoE are set correctly.  Has anyone seen anything like this before?

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
alissitz Fri, 02/12/2010 - 17:37

Hello and good evening,

While this community is specifically for small business products, a few things to check are:

IP addresses of the printers

VLAN assaignment of the ports, and your VLAN access / routing configs

Duplex and speed settings (you mention these are already good)

If you have connected one switch to another, and you are using multiple VLANs besides vlan 1, make sure you have the trunk links configured correctly between the two switches.

As mentioned, this community is for Cisco Small Business products and your question is in reference to a Cisco Elite/traditional product.  You would likely have a better experience by posting your question in the Cisco NetPro forums located here: http://forums.cisco.com/eforum/servlet/NetProf?page=main 

This forum has subject matter experts on Cisco Elite/traditional products that may be able to answer your question.

HTH,

Andrew Lissitz

Actions

This Discussion