VPN not connecting using RVS4000 with AT&T DSL Router

Unanswered Question
Feb 11th, 2010


I saw the post about how you install the RVS4000 for VPN .  I have the same issue that I have regarding the VPN access from home to your office network.

The office has the AT&T Motorola Netopia WiFi DSL modem, that is configured to have the router bridged to the Cisco RVS4000. The DSL modem has the DHCP disabled, and had the Exposed adddress peer to the RVS4000 VPN Router.

The AT&T tech support helped me configured both routers so the business can connect to the internet.  Also, from home, I am able to ping to the WAN IP address that I setup on the RVS4000 router.

The Cisco RVS4000 router and Linksys WRT54G router at home have the VPN passthrough settings disabled.

But when I try to connect to the office network, it is still not able to connect via VPN.

Any detail items that I must check?

Cisco Router Setup

WAN IP address:  64.175.xxx.xxx

Subnet: 255.255.255.xxx

Local IP address: 192.168.100.xxx

Home Router setup

Local IP address: 192.168.1.xxx

Computer OS: XP with SP3

Disalbled: Window Firewall and Norton Anti-Virus


here's the full URL of the blog post:


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jamccord Mon, 02/15/2010 - 07:04

First I would change the third octet of one of your router to not be a multiple of 10.   I would suggest that you set up the business address to be 10.10.5.x or something similar.

Second, in the location of RVS4000 please check to see that ports 500 and 4500 outbound are not blocked.


This Discussion