CiscoWorks User Tracking - Teamed NIC's

Unanswered Question
Feb 12th, 2010

I'm running LMS 3.2 w/ CM 5.2.1. It seems user tracking is unable to properly find switchport information on teamed NIC's. For example, we have a VM-host with two NIC's teamed together. The NIC's are connected to two different 3750 access-switches, but only the primary NIC is able to be pulled via the user tracking database. Traffic, however, is indeed passing over both swithcports, and the two unique MAC's are registered on the switches. Thoughts on this? Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Fri, 02/12/2010 - 14:45

For the switch where the MAC does not show up, does UT show any end hosts?  Perhaps this switch has not been properly managed by UT or Campus.

readytolearncisco Fri, 02/12/2010 - 17:32

It does. Another interesting fact is that the mac UT finds is actually on the other switch's switchport. I.E. UTU is stating it's on switch a port x, but it's actually on switch b port x.

Joe Clarke Sat, 02/13/2010 - 14:51

If the MACs are unique, they should both show up provided they are both currently in their respective switches' CAM tables.  Certainly seeing the wrong MAC on a port is not correct.  It would be helpful to see a UT export for the MAC which is in the table, the show run and show ver from each switch, and the NMSROOT/campus/etc/cwsi/portsData.xml file.

readytolearncisco Mon, 02/15/2010 - 06:51

Would you mind if I unicasted the configurations to you, unless you only have specific portions in mind. I would rather not upload our switch config's to a general-use forum. Thanks Joe.

Joe Clarke Mon, 02/15/2010 - 17:49

If you cannot post everything to the forum, then open a TAC service request, and post the information there.

Actions

This Discussion