VSOM camera feed error Endpoint error p_s1_Camera_name_1unreachable

Unanswered Question
Feb 12th, 2010


I have deployed 7 Cisco IP camear 2421 out of which 6 are working fine. All these cmera are configured into Cisco VSOM. For 6 camera I am able to view the video in VSOM ops page. But for one camear VSOM displays error Endpoint error p_s1_Camera_name_1unreachable and unable to view the video. For the same camera I am able to ping it & take it web access by IP. Also its video is available through web access.

Please help why this error is coming in VSOM?


Abhas Jain

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
cdobler Fri, 02/12/2010 - 22:40

The 6 working units - How did you input those IPCs into VSOM? Did you install 1 IPC and then copy or did you do 1 by 1?

-Did you logout of the IPC and then go into VSOM to controll the IPC?

-Try stopping and restarting the VSM

I experienced this same error with deployment of CIVS-IPC-2500 and to correct it I did the following:

--Removed special characters from pwd in IPC and VSOM

- Set complexity to 3 $ 4

--Enabled HTTP for the camera as vsom doesnt use HTTPS

-updated the FW from 1.1.1 to 2.1.2

-Check the sys logs on IPC and VSOM - what do they report?

abhasjain Tue, 02/16/2010 - 04:18


I tried above mentioned options but still facing same problem. This problem is only with one camera & remaining cameras are working fine. Please suggest solution to resolve this,


Abhas Jain

cdobler Fri, 02/19/2010 - 14:52


-Can you provide further details on the camera configurations and variables, please?

-Have you view the Sys Log from the VSM/VSOM and camera? Capture the sys log

-The drivers are good as you have 5 other IPCs up and running correct?

-You verified from the VSOM/VSM you can ping the camera? I know you can reach the camera from the network - but the VSOM creates a proxy feed to each IPC and you need to verify that the VSOM is able to physically reach the end point device.

-It is not an issue with the specific camera/hardware? If you swap configurations from "Working" $ "NON-Working"  what is the result?

-Another thread indicated possible DNS? Have you check your DNS settings?


mcwalter Sun, 03/21/2010 - 11:29

I would verify the firmware on the camera in question. I had the same problem with some 2500s where they had the old firmware.

Oscar Garza Tue, 04/06/2010 - 07:35

has there been a resolution to this? i seem to be running into the same problem and i am using the latest firmware on VSOM/VSMS and 2500s

gregory.geller Tue, 04/06/2010 - 12:17

I've had the same problem.  Try logging into the web interface of the 2500 in question and doing a manual restart.


This Discussion