Problems using ASDM on an ASA5520

Unanswered Question
Feb 15th, 2010

When i install asdm image

asdm-52456.bin on an ASA5520 running

asa708-k8.bin IOS i get an error message when i

point to the image stating that it is set, but is not a valid image.

can anyone help?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kureli Sankar Mon, 02/15/2010 - 06:08

Take a look at this link.

http://tools.cisco.com/support/downloads/go/ImageList.x?relVer=5.2.4&mdfid=279916878&sftType=Adaptive+Security+Appliance+%28ASA%29+Device+Manager&optPlat=&nodecount=5&edesignator=null&modelName=Cisco+ASA+5520+Adaptive+Security+Appliance&treeMdfId=268438162&treeName=Security&modifmdfid=&imname=&hybrid=Y&imst=N&lr=Y

ASDM 5.2.4 is only for ASA code 7.2.

If you are running 7.0 then you need asdm the you need 5.0.x

asdm-509.bin
Release Date: 25/Aug/2009
Cisco Adaptive Security Device Manager for ASA 7.0
Size: 6045.85 KB  (6190944 bytes)

-KS

Actions

This Discussion