UC520 not terminating calls from PSTN

Unanswered Question
Feb 15th, 2010

I have a UC520 that I'm having problems with getting calls to terminate on.  I'm getting the following errors when I do a debug ccsip error.  The invite and the response are posted below.  I can originate calls out to the PSTN without any problems.

000612: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:[email protected]:5060 SIP/2.0
Via:SIP/2.0/UDP 10.1.20.11;branch=z9hG4bK-BroadWorks.pllabwibwapp101-10.15.1.53V5060-0-693363064-1366439461-1266254594799-
From:"Cell Phone   WI"<sip:[email protected];user=phone>;tag=1366439461-1266254594799-
To:"6082102574 6082102574"<sip:[email protected]>
Call-ID:[email protected]
CSeq:693363064 INVITE
Contact:<sip:10.1.20.11:5060>
Supported:100rel
Allow:ACK,BYE,CANCEL,INFO,INVITE,OPTIONS,PRACK,REFER,NOTIFY,UPDATE
Accept:multipart/mixed,application/media_control+xml,application/sdp
Max-Forwards:70
Content-Type:application/sdp
Content-Length:183

v=0
o=BroadWorks 58917 1 IN IP4 10.75.1.8
s=-
c=IN IP4 10.75.1.8
t=0 0
m=audio 32826 RTP/AVP 18 0 101
a=rtpmap:101 telephone-event/8000
a=ptime:20
a=bsoft: 1 image udptl t38

000613: //217/762438DF8179/SIP/Error/sipSPIProcessCallInfoHeader: Call-Info header with for Unsolicited Notify Absent,Disabling Unsolicited Notifies
000614: //217/762438DF8179/SIP/Error/sipSPI_ipip_copy_sdp_to_channelInfo:
failed to update call entry
000615: //217/762438DF8179/SIP/Error/sipSPI_ipip_copy_sdp_to_channelInfo: Unable to find the proper instance for FMTP
SIP: (217) fmtp attribute, level 1 instance 0 not found.
000616: //217/762438DF8179/SIP/Error/sipSPI_ipip_copy_sdp_to_channelInfo: Unable to acquire event mask for rfc2833 dtmf relay
000617: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 500 Internal Server Error
Via: SIP/2.0/UDP 10.1.20.11;branch=z9hG4bK-BroadWorks.pllabwibwapp101-10.15.1.53V5060-0-693363064-1366439461-1266254594799-
From: "Cell Phone   WI"<sip:[email protected];user=phone>;tag=1366439461-1266254594799-
To: "6082102574 6082102574"<sip:[email protected]>;tag=F8B5FB8-1AC6
Date: Mon, 15 Feb 2010 17:29:10 GMT
Call-ID: [email protected]
Server: Cisco-SIPGateway/IOS-12.x
CSeq: 693363064 INVITE
Allow-Events: telephone-event
Content-Length: 0

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Mon, 02/15/2010 - 11:01

Can you post the config from your UC500?  Please remember to remove passwords.

kaolee Mon, 02/15/2010 - 13:53

UC520#show run
Building configuration...

Current configuration : 47278 bytes
!
! Last configuration change at 15:41:42 CST Mon Feb 15 2010
! NVRAM config last updated at 15:41:45 CST Mon Feb 15 2010
!
version 12.4
parser config cache interface
parser config interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname UC520
!
boot-start-marker
boot system flash uc500-advipservicesk9-mz.124-11.XW10.bin
boot-end-marker
!
! card type command needed for slot/vwic-slot 0/2
enable secret 5 ************************
!
no aaa new-model
clock timezone CST -6
clock summer-time CDT recurring
!
crypto pki trustpoint TP-self-signed-3032233049
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3032233049
revocation-check none
rsakeypair TP-self-signed-3032233049
!
!
crypto pki certificate chain TP-self-signed-3032233049
certificate self-signed 01
  3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33303332 32333330 3439301E 170D3130 30323135 31393039
  31315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 30333232
  33333034 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100A0DD 9E5A2857 DDFBCAB4 BD5F9A3D FD6BC8E8 918CEA2C DB3A3E7C 6274194C
  4C968597 115927FB 0C7502F1 001C24E9 78A843C4 E24A0437 F9A21ED0 82B39ACD
  EDF3C00E 3622D640 FFCD9449 8BBF4ABD C6FF3383 E74D2323 A2B5825A FDDA145A
  B9A6EC22 F5387DB5 5BC3517C 6FEC4A07 33B8BC69 439446A9 6C35C56E 48718C4E
  2B3D0203 010001A3 65306330 0F060355 1D130101 FF040530 030101FF 30100603
  551D1104 09300782 05554335 3230301F 0603551D 23041830 1680143E 4F847BF0
  22A10E2A 2E0135B5 8E01F1D6 D10A1230 1D060355 1D0E0416 04143E4F 847BF022
  A10E2A2E 0135B58E 01F1D6D1 0A12300D 06092A86 4886F70D 01010405 00038181
  0087A5B7 74ADDCAF 64C2E506 DCD508CA 3CCD8325 0AEC80B1 6B9E8241 4F5F8530
  01653AF1 D6D0DB57 7A9F4885 89FC1A3B 76E06662 1D479626 4DB1E7F4 05A9BA64
  BCA09593 5DD93044 ADACBE2C E60AC99C 3AF53512 C20A3E54 9C535032 B185D99E
  8798B178 815619A5 B3B72DA2 A3E0C1BB 1829B12E 84241844 A595278F 850D9988 5F
        quit
!
!
ip cef
!
!
ip dhcp relay information trust-all
no ip dhcp use vrf connected
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
!
!
ip domain name bwpoclab.voip.tds.net
ip name-server 134.215.107.200
ip name-server 134.215.108.200
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp
ip inspect name SDM_LOW udp router-traffic
ip inspect name SDM_LOW vdolive
ip inspect name SDM_LOW sip
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
multilink bundle-name authenticated
!
!
trunk group  ALL_FXO
max-retry 5
voice-class cause-code 1
hunt-scheme longest-idle
!
!
trunk group  ALL_T1E1
hunt-scheme longest-idle
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
sip
  registrar server expires max 3600 min 3600
   localhost dns:bwpoclab.voip.tds.net
  no update-callerid
!
!
voice class codec 1
codec preference 1 g711ulaw
!
!
!
!
!
!
voice class cause-code 1
no-circuit
!
!
!
!
!
voice register global
max-dn 224
max-pool 56
!
!
voice source-group CCA_SIP_SOURCE_GROUP
access-list 2
translation-profile incoming SIP_Incoming
!
voice translation-rule 4
rule 15 // //
!
voice translation-rule 5
rule 1 /6082102574/ /2574/
!
voice translation-rule 410
rule 1 /^9\(.*\)/ /\1/
rule 15 /^....$/ /6082102574/
!
voice translation-rule 411
rule 1 /^9\(.*\)/ /ABCD9\1/
!
voice translation-rule 412
rule 1 /^ABCD\(.*\)/ /\1/
!
voice translation-rule 1111
rule 15 /.*/ /6082102574/
!
voice translation-rule 1112
rule 1 /^9/ //
!
voice translation-rule 2000
rule 1 /6082102571/ /2571/
!
voice translation-rule 2001
!
voice translation-rule 2002
rule 1 /^6/ //
!
voice translation-rule 2222
rule 1 /^91900......./ //
rule 2 /^91976......./ //
!
!
voice translation-profile AA-AA_Called_5
translate called 5
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate called 1112
!
voice translation-profile PROFILE_ALL_T1E1
translate calling 4
!
voice translation-profile PSTN_CallForwarding
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile PSTN_Outgoing
translate calling 1111
translate called 1112
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile SIP_Incoming
translate called 411
!
voice translation-profile SIP_Passthrough
translate called 412
!
voice translation-profile VM_Profile
translate called 2000
!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-called 2002
!
!
voice-card 0
no dspfarm
!
!
!
username cisco privilege 15 secret 5 $1$fCrf$Z0QgiVp8kM.MPevDIaRKN1
archive
log config
  logging enable
  logging size 600
  hidekeys
!
!
ip tftp source-interface Loopback0
!
!
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 101 in
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/0
description $FW_OUTSIDE$
ip address 10.15.1.53 255.255.255.224
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
duplex auto
speed auto
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!
interface Vlan1
description $FW_INSIDE$
ip address 192.168.10.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly
!
interface Vlan100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip route 0.0.0.0 0.0.0.0 10.15.1.44
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 2 remark CCA_SIP_SOURCE_GROUP_ACL
access-list 2 remark SDM_ACL Category=1
access-list 2 permit 10.1.20.11
access-list 2 permit 192.168.10.1
access-list 2 permit 192.168.10.0 0.0.0.255
access-list 2 permit 10.1.1.0 0.0.0.255
access-list 2 permit 10.1.10.0 0.0.0.3
access-list 2 deny   any
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration
access-list 103 remark SDM_ACL Category=1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp any 10.1.10.0 0.0.0.3 range 16384 32767
access-list 103 permit udp 10.1.10.0 0.0.0.3 range 16384 32767 any
access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration
access-list 104 remark SDM_ACL Category=1
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 192.168.10.0 0.0.0.255 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 permit udp any eq bootps any eq bootpc
access-list 104 permit icmp any any echo-reply
access-list 104 permit icmp any any time-exceeded
access-list 104 permit icmp any any unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip any any
snmp-server community public RO
!
!
!
!
tftp-server flash:/phones/7914/S00105000300.sbn alias S00105000300.sbn
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/phones/525/spa525g-7-1-9.bin alias spa525g-7-1-9.bin
tftp-server flash:/phones/5x5/spa5x5-7-1-3c.bin alias spa5x5-7-1-3c.bin
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
!
control-plane
!
!
!
voice-port 0/0/0
shutdown
station-id number 1111
!
voice-port 0/0/1
shutdown
station-id number 3021
!
voice-port 0/0/2
shutdown
station-id number 3031
!
voice-port 0/0/3
shutdown
station-id number 3041
!
voice-port 0/1/0
trunk-group ALL_FXO 64
connection plar opx 2574
description Configured by CCA 4 FXO-0/1/0-AA
caller-id enable
!
voice-port 0/1/1
trunk-group ALL_FXO 64
connection plar 202
shutdown
caller-id enable
!
voice-port 0/1/2
trunk-group ALL_FXO 64
connection plar 203
shutdown
caller-id enable
!
voice-port 0/1/3
trunk-group ALL_FXO 64
connection plar 204
shutdown
caller-id enable
!
voice-port 0/3/0
trunk-group ALL_FXO 64
connection plar 209
shutdown
caller-id enable
!
voice-port 0/3/1
trunk-group ALL_FXO 64
connection plar 210
shutdown
caller-id enable
!
voice-port 0/3/2
trunk-group ALL_FXO 64
connection plar 211
shutdown
caller-id enable
!
voice-port 0/3/3
trunk-group ALL_FXO 64
connection plar 212
shutdown
caller-id enable
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
destination-pattern 1111
port 0/0/0
no sip-register
!
dial-peer voice 2 pots
destination-pattern 3021
port 0/0/1
no sip-register
!
dial-peer voice 3 pots
destination-pattern 3031
port 0/0/2
no sip-register
!
dial-peer voice 4 pots
destination-pattern 3041
port 0/0/3
no sip-register
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 54 pots
description ** FXO pots dial-peer **
destination-pattern A0
port 0/1/0
no sip-register
!
dial-peer voice 55 pots
description ** FXO pots dial-peer **
destination-pattern A1
port 0/1/1
no sip-register
!
dial-peer voice 56 pots
description ** FXO pots dial-peer **
destination-pattern A2
port 0/1/2
no sip-register
!
dial-peer voice 57 pots
description ** FXO pots dial-peer **
destination-pattern A3
port 0/1/3
no sip-register
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/1
!
dial-peer voice 52 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/2
!
dial-peer voice 53 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/3
!
dial-peer voice 150 pots
description ** incoming dial peer **
incoming called-number .%
port 0/3/0
!
dial-peer voice 151 pots
description ** incoming dial peer **
incoming called-number .%
port 0/3/1
!
dial-peer voice 152 pots
description ** incoming dial peer **
incoming called-number .%
port 0/3/2
!
dial-peer voice 153 pots
description ** incoming dial peer **
incoming called-number .%
port 0/3/3
!
dial-peer voice 154 pots
description ** FXO pots dial-peer **
destination-pattern A4
port 0/3/0
no sip-register
!
dial-peer voice 155 pots
description ** FXO pots dial-peer **
destination-pattern A5
port 0/3/1
no sip-register
!
dial-peer voice 156 pots
description ** FXO pots dial-peer **
destination-pattern A6
port 0/3/2
no sip-register
!
dial-peer voice 157 pots
description ** FXO pots dial-peer **
destination-pattern A7
port 0/3/3
no sip-register
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
translation-profile outgoing XFER_TO_VM_PROFILE
destination-pattern 2571
b2bua
voice-class sip outbound-proxy  ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2001 voip
description ** cue auto attendant number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 2574
b2bua
voice-class sip outbound-proxy  ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2012 voip
description ** cue prompt manager number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 2570
b2bua
voice-class sip outbound-proxy  ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 1000 voip
permission term
description ** Incoming call from SIP trunk (Generic SIP Trunk Provider) **
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
incoming called-number .%
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1001 voip
corlist outgoing call-local
description ** star code to SIP trunk (Generic SIP Trunk Provider) **
destination-pattern *..
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1003 voip
description ** Passthrough Inbound Calls from CUE **
translation-profile incoming SIP_Passthrough
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number ABCDT
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 1005 voip
description ** Passthrough Inbound MWI from CUE **
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number A80T
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 62 pots
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
shutdown
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 63 pots
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
shutdown
destination-pattern 911
forward-digits all
no sip-register
!
dial-peer voice 64 pots
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
shutdown
destination-pattern 9[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 65 pots
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
shutdown
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 66 pots
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
shutdown
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 67 pots
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
shutdown
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 68 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 69 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 70 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 71 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 1004 voip
description ** VM from SIP Trunk **
translation-profile incoming VM_Profile
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
incoming called-number 6082102571
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 2002 voip
description ** cue voicemail PSTN number **
translation-profile outgoing VM_Profile
destination-pattern 6082102571$
b2bua
voice-class sip outbound-proxy  ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 3000 voip
description AA-AA
translation-profile incoming AA-AA_Called_5
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
incoming called-number 6082102574
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 72 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 73 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
preference 5
destination-pattern 911
forward-digits all
no sip-register
!
dial-peer voice 74 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 75 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 76 pots
trunkgroup ALL_FXO
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 77 pots
trunkgroup ALL_FXO
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 78 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 79 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 80 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 81 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 1020 voip
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 91[2-9]..[2-9]......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target ipv4:10.1.20.14:5060
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1021 voip
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91[2-9]..[2-9]......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1022 voip
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 9011T
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target ipv4:10.1.20.14:5060
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1023 voip
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9011T
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1024 voip
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 9[2-9]11
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target ipv4:10.1.20.14:5060
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1025 voip
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9[2-9]11
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1026 voip
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 2
destination-pattern 911
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target ipv4:10.1.20.14:5060
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1027 voip
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 1
destination-pattern 911
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1028 voip
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 9911
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target ipv4:10.1.20.14:5060
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1029 voip
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9911
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1030 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 91866.......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target ipv4:10.1.20.14:5060
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1031 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91866.......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1032 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 91877.......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target ipv4:10.1.20.14:5060
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1033 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91877.......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1034 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 91888.......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target ipv4:10.1.20.14:5060
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1035 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91888.......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1036 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 91800.......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target ipv4:10.1.20.14:5060
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1037 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91800.......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1038 voip
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 9[2-9]..[2-9]......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target ipv4:10.1.20.14:5060
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1039 voip
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9[2-9]..[2-9]......
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target sip-server
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 58 pots
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
shutdown
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 59 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 60 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 61 pots
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
shutdown
destination-pattern 9[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 82 pots
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
shutdown
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 83 pots
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
shutdown
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 84 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 85 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 86 pots
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
shutdown
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 87 pots
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
shutdown
destination-pattern 911
forward-digits all
no sip-register
!
dial-peer voice 88 pots
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
shutdown
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 89 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 90 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 91 pots
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
shutdown
destination-pattern 9[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 92 pots
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
shutdown
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 93 pots
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
shutdown
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 94 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 95 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 96 pots
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
shutdown
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 97 pots
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
shutdown
destination-pattern 911
forward-digits all
no sip-register
!
dial-peer voice 1002 voip
corlist outgoing call-local
description ** star code to SIP trunk (Generic SIP Trunk Provider) **
preference 1
destination-pattern *..
voice-class codec 1
voice-class sip dtmf-relay force rtp-nte
session protocol sipv2
session target ipv4:10.1.20.11:5060
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 98 pots
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
shutdown
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 99 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 101 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 102 pots
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
shutdown
destination-pattern 9[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 103 pots
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
shutdown
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 104 pots
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
shutdown
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 105 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 106 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 107 pots
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
shutdown
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 108 pots
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
shutdown
destination-pattern 911
forward-digits all
no sip-register
!
dial-peer voice 109 pots
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
shutdown
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 110 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 111 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 112 pots
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
shutdown
destination-pattern 9[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 113 pots
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
shutdown
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 114 pots
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
shutdown
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 115 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 116 pots
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
shutdown
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 117 pots
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
shutdown
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 118 pots
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
shutdown
destination-pattern 911
forward-digits all
no sip-register
!
!
no dial-peer outbound status-check pots
sip-ua
no remote-party-id
retry invite 2
retry register 10
timers connect 100
registrar ipv4:10.1.20.11:5060 expires 3600
sip-server ipv4:10.1.20.11:5060
  host-registrar
!
!
!
telephony-service
video
fxo hook-flash
load 7914 S00105000300
load 521G-524G cp524g-8-1-17
max-ephones 56
max-dn 224
ip source-address 10.1.1.1 port 2000
auto assign 10 to 59
auto assign 5 to 8 type anl
calling-number initiator
service phone videoCapability 1
service phone ehookenable 1
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
system message Cisco Small Business Pro
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do
time-zone 8
voicemail 2571
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 $1$UsCq$cRg3Su.CtkDAn/WCtjhsS0
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
transfer-pattern 6.... blind
secondary-dialtone 9
fac standard
create cnf-files version-stamp 7960 Feb 15 2010 14:19:45
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  10  dual-line
number 2574 secondary 6082102574 no-reg primary
!
!
ephone-dn  13  dual-line
number 2575 secondary 6082102575 no-reg both
label 2575
!
!
ephone-dn  14  dual-line
number 2576 secondary 6082102576 no-reg both
label 2576
description cisco phonea
name cisco phonea
!
!
ephone-dn  15  dual-line
number 2577 secondary 6082102577 no-reg both
label 2577
description cisco phoneb
name cisco phoneb
!
!
ephone-dn  16  dual-line
number 2578 secondary 6082102578 no-reg both
label 2578
!
!
ephone-dn  17  dual-line
number 2579 secondary 6082102579 no-reg both
label 2579
!
!
ephone-dn  222
number 6.... no-reg primary
description ***CCA XFER TO VM EXTENSION***
call-forward all 2571
!
!
ephone-dn  223
number A801.... no-reg primary
mwi off
!
!
ephone-dn  224
number A800.... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
video
mac-address 0021.1BFC.9BC4
ephone-template 16
username "ciscophonea" password *****
type 524G
button  1:14 2:13
!
!
!
ephone  2
device-security-mode none
video
mac-address 0021.1BFC.8E94
ephone-template 16
username "ciscophonec" password *****
type 521G
!
!
!
ephone  3
device-security-mode none
video
mac-address 001D.E5EA.A543
ephone-template 16
username "ciscophoned" password *****
type 521G
!
!
!
ephone  4
device-security-mode none
video
mac-address 0021.1BFC.780D
ephone-template 16
username "ciscophoneb" password *****
type 524G
button  1:15 2:16 3:17
!
!
banner login ^CCisco Configuration Assistant. Version: 2.2 (1). Mon Feb 15 13:11:48 CST 2010^C
alias exec cca_voice_mode PBX
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
login local
line vty 5 100
login local
!
ntp master

!
webvpn cef
end

UC520#

Steven Smith Mon, 02/15/2010 - 14:12

Can you also get a...

debug voip dialpeer inout

Also, on ephone-dn 10, can you change the preference to 10?
config t
ephone-dn 10
preference 10
If that doesn't work, can you do the following...
config t
voice source-group CCA_SIP_SOURCE_GROUP
no access-list 2

Actions

This Discussion

Related Content