Not getting IP address through Bridged Network

Unanswered Question
Feb 15th, 2010
User Badges:

Here is the layout of my network.


Main office has wireless network (SSID: 101)


I have two WET200s, one in the main office, one in the garage next to the building.  I have the SSID as: 101Bridge


I have one WAP200 in the Garage with the SSID as: 101APGarage


The main office wireless network works fine, as does the WAP200 when I try it out inside the main office.


When I put the WAP200 in the Garage it connects but I am not getting an IP address.


I can connect to both the WET200s through my web interface, from my main office.  So I then know the bridge is working (I can access the WET200 from my main office, as well as the WAP200).


Why am I not getting an IP address when I use a wireless laptop in the garage?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeff.margel Mon, 02/15/2010 - 11:26
User Badges:

I tried changing the default gateway from my cable modem to the ip address of the garage's wap200, still nothing.  Even with different AP I still get the same result so it's something to do with the bridge.

jeff.margel Mon, 02/15/2010 - 12:24
User Badges:

More info.  I put a wired switch behind the bridge in the garage.  Connected a laptop to it, still it didn't work UNTIL I changed the secondary DNS on the bridges to point to my ISP DNS server.


I then tried it wirelessly and still no luck.  I am not getting an IP address from an AP that is behind a wireless bridge.  What am I doing wrong?

Actions

This Discussion