unity upgrade from 4 to 7 on new hardware

Unanswered Question
Feb 15th, 2010

Hi I have an upgrade task to upgrade unity 4 to 7. we have got new hardware for the same. my question is, do i need to install the v4 on the new hardware, get the existing license files changed to the new hardware and then upgrade the unity to 7 ? is there any better(and quicer) way to do it? can some one shed light on this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
David Hailey Tue, 02/16/2010 - 08:24

No.  IMO, the most efficient way to do this is to use a combination of COBRAS and GSM (if you are in a Unified Messaging setup currently in 4x).  In this way, you would build the new servers to the target version of 7x and then use COBRAS to migrate Call Handlers and various other sets of data (see www.ciscounitytools.com) for details on what is/is not migrated.  Your greatest limiting factor is that Unity must be version 4.0(5) to support COBRAS migration.  In addition, you would then use GSM to clean-up subscriber data that is directly related to the Active Directory and the existing 4x user data.

I can provide further detail, if needed.

jmunoz19 Tue, 02/16/2010 - 17:26

I'm doing the same thing....how does the licensing work in that situation?

Thanks, Jeff

David Hailey Tue, 02/16/2010 - 17:29

It's not an issue as long as you have current UCSS for the ugprade.  You send an email to licensing at Cisco and give the MAC of the new 7x server and they'll send you licensing for the new system.  Depending on who you get, it will either be a temporary license and you'll resubmit after migration and 4x is presumably shut down OR they'll just send you the permanent license file upfront.  I've done this more time than I can count in the last year without issue.

Hailey

cplatt01 Mon, 05/23/2011 - 12:15

Did you have to make any adjustments to your call manager?  Meaning add ports, MWI on/off etc.   My only concern is that I can run the two in parallel.  My plan is to install the new hardware and install version 7.

CHRIS

Actions

This Discussion