no ping

Unanswered Question
Feb 16th, 2010

Hello


curious to understand why I cannot ping from PC to Outdoor wirless devices. Setup goes as


Outdoor Wireless unit connect to core-4500


On 4500

vlan 9
interface vlan 9
ip address 192.168.100.1 255.255.255.248
no shut

router ospf 100
network 10.10.10.0 0.0.0.255 area 0
network 192.168.100.0 0.0.0.7 area 0


from Core I can ping IP 192.168.100.2
from PC having ip address 10.10.10.100 I cannot ping 10.10.10.100
from PC using web browser I can access the web_interface of wireless device 192.168.100.2


Wireless device ip address 192.168.100.2


Why I cannot ping from the PC to the outdoor Wirless device?
traceroute from PC gets stuck on core, on core I dont have any firewall

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kevin Dorrell Tue, 02/16/2010 - 08:08

It sounds like there are some restrictions on the wireless device itself.  In my home router, for example, I can configure whether it should respond to a ping.


Kevin Dorrell

Luxembourg

Ganesh Hariharan Wed, 02/17/2010 - 02:37

Hello


curious to understand why I cannot ping from PC to Outdoor wirless devices. Setup goes as


Outdoor Wireless unit connect to core-4500


On 4500

vlan 9
interface vlan 9
ip address 192.168.100.1 255.255.255.248
no shut

router ospf 100
network 10.10.10.0 0.0.0.255 area 0
network 192.168.100.0 0.0.0.7 area 0


from Core I can ping IP 192.168.100.2
from PC having ip address 10.10.10.100 I cannot ping 10.10.10.100
from PC using web browser I can access the web_interface of wireless device 192.168.100.2


Wireless device ip address 192.168.100.2


Why I cannot ping from the PC to the outdoor Wirless device?
traceroute from PC gets stuck on core, on core I dont have any firewall

Hi,


If you can access the wireless device via web then check that for managebility purpose in wireless devices icmp is pernmitted or not for specific ip address.


and try also from wireless devices are you able to ping the pc or not.


HTH


Ganesh.H

Actions

This Discussion