Connection to remote archive server fails!

Unanswered Question

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

Hello.

Sometimes, I receive this message from archiver.mars...

CS-MARS appliance cannot connect to the remote archive server that is set up for archiving the configuration and event data.

Please verify that the connection of the archive server at IP: 'X.X.X.X' to the CS-MARS appliance is OK and CS-MARS appliance has the write permission to the exported path: '/' on the archive server!

CS-MARS is running software version 6.0.6 and data archiving via SFTP.

From GUI, data archiving status is running, archiving service enabled and remote server available.

SFTP server log shows, at the same time, this entry

02/16/2010 04:00:44 PM: [FAIL] Unknown global request [email protected] received

02/16/2010 04:00:44 PM: [NOTE] Connection from X.X.X.X disconnected

All suggestions are appreciated.

Regards.

Andrea

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion