Unanswered Question
Feb 16th, 2010


I am having trouble with CME in SRST mode. This si my config :

srst mode auto-provision all
max-ephones 5
max-dn 5 preference 9
ip source-address port 2000
mwi relay
max-conferences 8 gain -6
web admin system name admin password cisco
transfer-system full-consult
create cnf-files version-stamp 7960 Feb 16 2010 14:09:43

Everything works fine the first time phones go to SRST. However if I reset them in SRST mode, they get registered back but with no DN.


Rtr#sh ephone

ephone-1[0] Mac:0019.AAE8.76DF TCP socket:[2] activeLine:0 whisperLine:0 REGISTERED in SCCP ver 11/9 max_streams=1
mediaActive:0 whisper_mediaActive:0 startMedia:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP: 52554 Telecaster 7960  keepalive 29 max_line 6 available_line 6
button 1: dn 1  number 3001 CH1   INVALID     
Preferred Codec: g711ulaw

DN is INVALID for some reason. After that I cannot get them to register back properly (alos when they register back to CCM and then back to CME )

Did anybody come across this issue?

Best regards

Goran PIlat

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Tommer Catlin Tue, 02/16/2010 - 08:59

The latest firmware on the phones seem to be a little quirky if you are using it.   Possibly rollback a couple versions and test again?

goranpilat Fri, 02/19/2010 - 00:41


Thanks for the answer.... I am using SCCP 8.4.1 which comes with CCM 7.0. I read here on NetPro that it happens with later versions (8.5.x which comes with 7.1 and that 8.4.1 fixed the issue).

I also noticed that when phones come back from SRST and register back to CCM, pots dial-peers stay "up", and if this is h323 GW, my dial peers to CCM never get hit because SRST pots dial-peers are more specific...

Seems I cannot find any bugs regarding this issue, and it happens all the time

best regards,

Goran Pilat


This Discussion