Installing SQL5 on UCCX 7.0

Unanswered Question
Feb 16th, 2010
User Badges:

I have a new install of UCCX 7.0 that we're going to make HA in the future.  According to the documentation i should upgrade from MSDE to SQL.  According to the documentation http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf MS SQL 2005 is compatible with this version of UCCX.  We already have a spare license for sql 2005 so installing that makes the most sense.


The question is, what steps are needed to correctly install SQL so that it replaces MSDE in the manner that UCCX is expecting?


JM

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jpsweeney77 Wed, 02/17/2010 - 12:49
User Badges:
  • Bronze, 100 points or more

First, UCCE 7.x configuration and historical database is only certified to SQL 2000. The reference to SQL 2005 in the matrix is for database integration only.  Second, take a look at Chapter 2 in the UCCX 7.0 install guide (uccx70ig). Specifically page 2-4. This will provide specifics on installing SQL 2000. Good luck with your project.

Actions

This Discussion