NM-1T3/E3 serial problem

Unanswered Question
Feb 15th, 2010
User Badges:

Dear All,

        when i connecting serial cable on S0/1 on this router , the ping delay is very high and then s0/1 is up down although the same link working on another router without any problem.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Tue, 02/16/2010 - 05:10
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Ibrahim,

my first note is that your module is

a subrate E3 not a full E3 you may be using the wrong network module if this is supposed to be a full rate E3


from sh ver in your sh tech


1 Subrate T3/E3 port


everywhere in your configuration you suppose to have a full rate E3 and for example you have configured bandwidth 34000.



SUBRATE FPGA Registers (Clear T3/E3):


! we can see also errors in the sh controller output:


278170 rxintr, 268183 txintr, 19559815 rxerr, 0 txerr
0 mpsc_rx, 1261 mpsc_rxerr, 0 mpsc_rlsc, 0 mpsc_rhnt, 0 mpsc_rfsc
0 mpsc_rcsc, 1261 mpsc_rovr, 0 mpsc_rcdl, 0 mpsc_rckg, 0 mpsc_bper
0 mpsc_txerr, 0 mpsc_teidl, 0 mpsc_tudr, 0 mpsc_tctsl, 0 mpsc_tckg
0 sdma_rx_sf, 0 sdma_rx_mfl, 0 sdma_rx_or, 0 sdma_rx_abr, 0 sdma_rx_no
0 sdma_rx_de, 0 sdma_rx_cdl, 0 sdma_rx_ce, 0 sdma_tx_rl, 0 sdma_tx_ur
19559815 sdma_rx_reserr, 0 sdma_tx_reserr




Also even if the network module can be used as full rate E3 it is not recommended to put it inside a PPP multilink bundle.


I would suggest you to use the E3 link as a L3 interface on both sides, because in this way the load on the router is lower.



Hope to help

Giuseppe

Actions

This Discussion