2900 ISR compatibility CUCM 6.X

Answered Question
Feb 16th, 2010

Does anyone have a doc on comptability matrix for the 2900 routers?  We are starting to order these for our remote sites, but we are sitting at 6.1.3.

Thanks

I have this problem too.
0 votes
Correct Answer by Brandon Buffin about 6 years 9 months ago

Looks a minimum of 6.1.5 is required for the 2900 series.

http://www.cisco.com/en/US/prod/collateral/routers/ps259/product_data_sheet0900aecd8057f2e0.pdf

Hope this helps.

Brandon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
CHRIS CHARLEBOIS Tue, 02/16/2010 - 13:01

If you are looking to run MGCP on the 2900 ISR, I think you may be out of luck.  My 6.1.4 doesn' t recoginize a 2900 series type for MGCP.  It will probably be available in a patch sooner or later, but I don't know when.

However, if you want to run H.323, you should be fine.  CUCM doesn't care what hardware is running the gateway if it's using the H.323 protocol.

Chris

hauchinango Tue, 02/16/2010 - 13:08

Thanks, yeah, looks like 6.1.5 is going to be my route.  It was just released a week ago or so, so I will be

holding off for a bit.

Thanks again

Actions

This Discussion