Call Application - param not registered

Unanswered Question
Feb 16th, 2010


I’m having trouble with a call application configuration on a 3845 router running 12.4 24T2, and I’m looking for some assistance.

The current configuration has been working well for us on several different models of router loaded with various versions of IOS. 

On the router in question, calls come in on an FXO port and should be directed to extension 6801, but what I’m getting is two rings and then dial tone.

The extension is directly dialable from phones connected to that router and outboud calls work just fine on the FXO ports.

I did get a warning when I entered the param cm-pilot but it took the command anyway. 

“Warning: parameter cm-pilot has not been registered under localinbound namespace”

Can anyone tell me how to register param cm-pilot under localinbound?  Debugging the TCL script tells me that the cm-pilot exists

002587: *Feb 16 10:49:14.066: //-1//TCL :EE7063AC00000:/tcl_InfotagObjCmd:  infotag get cfg_avpair_exists cm-pilot

002588: *Feb 16 10:49:14.066: //-1//TCL :EE7063AC00000:/tcl_InfotagGetObjCmd: infotag get cfg_avpair_exists cm-pilot

002589: *Feb 16 10:49:14.066: //-1//AFW_:EE7063AC00000:/vtr_cf_avpair_exists: argc 3 argindex 2

Config on the router:


service localinbound flash:srst_CISCO.

  param operator 8182

  paramspace english language en

  paramspace english index 0

  param cm-pilot 6801

  paramspace english location flash:

  paramspace english prefix en

dial-peer voice 101 voip

preference 1

destination-pattern [2-8]...

voice-class codec 1

voice-class h323 1

session target ipv4:

dtmf-relay h245-alphanumeric

no vad

voice-port 0/3/0

signal groundStart

description ***> DNH Line 1

station-id number 1231231234

caller-id enable


dial-peer voice 500 pots

service localinbound

port 0/3/0

forward-digits all

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion