Having problem to upgrade phone load (CM 4.1 (3) sr5b)

Unanswered Question
Feb 17th, 2010
User Badges:

Hi,


I'm upgrading the phone load on 7961 from 8-2-2SR1 to 8-4-2S. The error message on the screen is "error" without any specific description. I tried to unzip the phone load files and put them under the tftppath folder, the another way is to run the exe file to update the phone load directly.

Both ways won't work.Nevertheless, I could update the phone load to version 8-4-1S. It looks like the TFTP is working properly


Does anyone can help on this issue?


Thanks

Anthony

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion