2950 switch - management ip

Answered Question
Feb 17th, 2010

Hi,

I have setup the switch below via the console port, with 3 vlans on it, port 1 is a trunk, port 2-4 vlan 2, port 5-11 vlan 3, port 12 vlan 1.

I have setup up an ip address on interface vlan1 for the switch so that i can manage it. However if i connect a computer up to port 12 with the ip 10.208.0.1, then i can not access the management ip of 10.208.0.253. Do you have any ideas or is there a better way to give the switch a management ip on vlan 1.

config below.

Thanks

Mark

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Switch

!

enable secret 5 $1$xxxxx

!

username xxx password 0 xxxxxxx

ip subnet-zero

no ip domain-lookup

!

spanning-tree extend system-id

!

!

interface FastEthernet0/1

switchport trunk allowed vlan 1-3,1002-1005

switchport mode trunk

no ip address

!

interface FastEthernet0/2

switchport access vlan 2

no ip address

!

interface FastEthernet0/3

switchport access vlan 2

no ip address

!

interface FastEthernet0/4

switchport access vlan 2

no ip address

!

interface FastEthernet0/5

switchport access vlan 3

no ip address

!

interface FastEthernet0/6

switchport access vlan 3

no ip address

!

interface FastEthernet0/7

switchport access vlan 3

no ip address

!

interface FastEthernet0/8

switchport access vlan 3

no ip address

!

interface FastEthernet0/9

switchport access vlan 3

no ip address

!

interface FastEthernet0/10

switchport access vlan 3

no ip address

!

interface FastEthernet0/11

switchport access vlan 3

no ip address

!

interface FastEthernet0/12

no ip address

!

interface Vlan1

ip address 192.168.0.253 255.255.255.0

no ip route-cache

!

ip http server

!

!

line con 0

password thermeon

logging synchronous

line vty 0 4

login local

transport input telnet

line vty 5 15

login

!

end

I have this problem too.
0 votes
Correct Answer by spremkumar about 6 years 9 months ago

Hi

You have configured 192.168.0.253 under your vlan1 interface, change that to your new ip scheme and check.

regds

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
spremkumar Wed, 02/17/2010 - 07:45

Hi

You have configured 192.168.0.253 under your vlan1 interface, change that to your new ip scheme and check.

regds

pixie79UK Wed, 02/17/2010 - 07:51

thanks, i had not realised that i entered the ip address in with the wrong ip

Actions

This Discussion