PAP2T firmware upgrade fails

Unanswered Question
Feb 17th, 2010
User Badges:

Hello there,


I'm installing an IPPBX at my office.

We purchased a PAP2T from our distributor. The box is branded 'Linksys', the labels on the box mention a model no 'PAP2T-EU'.

The label at the bottom of the device shows PAP2T.

However, when I connect to the web interface, it shows on the top right corner 'PAP2' and firmware version 3.1.15(LS), which looks to be a PAP2 firmware.

I tried to upgrade to the latest available version of the PAP2T firmware, which is 5.1.6, but the wizard says Upgrade Failed : No Response from SPA


I'm probably missing something... please help!


Thanks,


Thomas

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alberto Montilla Thu, 02/18/2010 - 01:57
User Badges:
  • Cisco Employee,

Dear Sir;


If you dont mind, can you tell me where did you purchase your unit?




Regards
Alberto

cisconext Thu, 02/18/2010 - 03:27
User Badges:

Hi Alberto,


We are a small IT services company.

The device has been purchased through our distributor Tech Data Belgium.

cisconext Fri, 03/12/2010 - 02:36
User Badges:

Hi Alberto,

Still no news from you... what can I do ?


Help me please !


Thomas

sscholte Fri, 03/12/2010 - 10:24
User Badges:

The web page looks ok. You should be able to upgrade.

There may be an issue with your LAN set-up and  the upgrade tool working properly.

If you are using the exe please be sure PC and PAP2T are on the same sub-net.

Also, you might try using the .bin file and a TFTP server app to upgrade.


S. Scholten

Cisco Systems

customata Mon, 03/15/2010 - 17:26
User Badges:

The PAP2T identifies itself just as PAP2 in its web interface, so what you see is normal.


When upgrading firmware with the upgrade program, you have to make sure to disable any firewall that may be running on your computer, or else the program's built-in TFTP server will never see the PAP2T's request for the firmware transfer.

Actions

This Discussion