IPSLA Packet Loss Question

Unanswered Question
Feb 18th, 2010
User Badges:

Hello,


I have set up a Voice/UDP jitter IPSLA between a local router and a remote site on my network.  The latency to the site is 250ms.  All looks ok except that I get some starange results for Packet Loss of 80%.  I know this isn't really the case else I would have users screaming.  A staight ICMP IPSLA looks ok. I'm wondering what exactly the IPSLA is measuing to get this results and why there is a loss source to destination, I can ping source to destination using extended ping without issue.  .  Can anyone help.


Here is a section of the output


Round Trip Time (RTT) for       Index 40000
        Latest RTT: 249 ms
Latest operation start time: 12:20:13.384 UTC Thu Feb 18 2010
Latest operation return code: OK
RTT Values
        Number Of RTT: 28
        RTT Min/Avg/Max: 247/249/251 ms
Latency one-way time milliseconds
        Number of Latency one-way Samples: 28
        Source to Destination Latency one way Min/Avg/Max: 127/128/130 ms
        Destination to Source Latency one way Min/Avg/Max: 120/121/123 ms
Jitter time milliseconds
        Number of SD Jitter Samples: 11
        Number of DS Jitter Samples: 27
        Source to Destination Jitter Min/Avg/Max: 0/1/2 ms
        Destination to Source Jitter Min/Avg/Max: 0/1/2 ms
Packet Loss Values
        Loss Source to Destination: 70          Loss Destination to Source: 0
        Out Of Sequence: 0      Tail Drop: 2    Packet Late Arrival: 0

Voice Score Values
        Calculated Planning Impairment Factor (ICPIF): 26
        Mean Opinion Score (MOS): 3.45
Number of successes: 3
Number of failures: 0
Operation time to live: Forever



Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rkoudmani Thu, 08/26/2010 - 08:26
User Badges:

This turned out to be th QoS policy in our MPLS network..

Actions

This Discussion