RV016 with QuickVPN Connection Problem

Unanswered Question
Feb 18th, 2010
User Badges:

Good day to all,


Hope someone could help me out on the connection problem with QuickVPN, i'm using it to connect to RV016, firmware update to latest, QuickVPN version also latest. I've disable the firewall and all other blocking software, have set the MTU to 1492, almost all the solution i've find online i've already try still find no solution to my problem, here is the part of the log file:


2010/02/18 20:50:11 [STATUS]OS Version: Windows XP
2010/02/18 20:50:11 [STATUS]Windows Firewall is OFF
2010/02/18 20:50:11 [STATUS]One network interface detected with IP address 192.168.1.100
2010/02/18 20:50:11 [STATUS]Connecting...
2010/02/18 20:50:11 [STATUS]Connecting to remote gateway with IP address: 1xx.1xx.xx.xxx
2010/02/18 20:50:15 [STATUS]Remote gateway was reached by https ...
2010/02/18 20:50:15 [STATUS]Provisioning...
2010/02/18 20:50:21 [STATUS]Tunnel is configured. Ping test is about to start.
2010/02/18 20:50:21 [STATUS]Verifying Network...
2010/02/18 20:50:25 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2010/02/18 20:50:26 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2010/02/18 20:50:27 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2010/02/18 20:50:28 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2010/02/18 20:50:29 [WARNING]Failed to ping the LAN IP of the remote VPN Router!
2010/02/18 20:50:30 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.
2010/02/18 20:50:33 [STATUS]Disconnecting...
2010/02/18 20:50:38 [STATUS]Tunnel is disconnected successfully.


After almost 50 trial, i got 3 or 4 successful connection, but the rest is no good, with no setting being change.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cchamorr Fri, 02/19/2010 - 13:52
User Badges:
  • Silver, 250 points or more

Ok, there are a couple more things that we can try.


1st. Make sure that you disable the Block Wan Request Option on the router itself.

2nd. Check the status of ports 443,60443,500 and 4500, you can do this calling your ISP or by going to the GRC website, selecting Shields up under services and typing the ports. After hitting enter you will be able to see the status, they all should be open for this connection to work.


Also, have you tried this from another computer (s) on a different network?


One last thing, what is the Ip address scope of the network that you are trying to get to?


Hope this helps

Actions

This Discussion

Related Content