CUCM 6.x Intercom issue

Answered Question
Feb 18th, 2010

Hi All, Our Intercoms are configured in CUCM6.x to autoanswer using phone so when calling party calls an intercom extension, called party autoanswers the incoming call using speaker phone and one way communication is established but because of auto mute feature ON called party communication can't be heard untill called party turns off the mute. Is there a way to disable mute in CUCM 6.x. I know in CME 7.0 this can be done using command line.

Please assist if you can and thank you very much in advance

Cheers !

Mike

I have this problem too.
0 votes
Correct Answer by rob.huffman about 6 years 9 months ago

Hi Mike,

Just to add a note to the great tips from Chris (+5 points Chris)

Sadly, no. It is because of the ability to work regardless if the Far-End phone is Busy or not. Here is a clip;

The Intercom feature allows a user to place a call to a predefined target (phone). The called destination auto-answers the call in speakerphone mode with mute activated. This sets up a one-way voice path between the initiator and the destination, so the initiator can deliver a short message, regardless of whether the called party is **busy or idle.

To ensure that the voice of the called party is not sent back to the caller when the intercom call is automatically answered, Cisco Unified Communications Manager implements whisper intercom. Whisper intercom provides only one-way audio from the caller to the called party. **The called party must manually press a key to talk to the caller.

From this 6.x doc;

http://www.ciscosystems.com/en/US/docs/voice_ip_comm/cucm/admin/6_0_1/ccmfeat/fsintrcm.html

You could always use the "old" method of setting up a Speeddial Button on the caller phone to a DN that Auto Answers on the Far-End (no mute

like Chris also referred to.

Hope this helps!

Rob

Correct Answer by CHRIS CHARLEBOIS about 6 years 9 months ago

What you are referring to is called 'Whisper' mode (the one-way audio thing) and it's a key component of the Intercom feature.  If you don't want the Whisper feature, you're better off just configuring an Auto-Answer line appearance, with PLAR if you need the one-to-one, single button dial feature.  Of course, it will interact a little differently if you are already on a call...

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (4 ratings)
Loading.
Correct Answer
CHRIS CHARLEBOIS Thu, 02/18/2010 - 09:12

What you are referring to is called 'Whisper' mode (the one-way audio thing) and it's a key component of the Intercom feature.  If you don't want the Whisper feature, you're better off just configuring an Auto-Answer line appearance, with PLAR if you need the one-to-one, single button dial feature.  Of course, it will interact a little differently if you are already on a call...

Correct Answer
rob.huffman Fri, 02/19/2010 - 11:25

Hi Mike,

Just to add a note to the great tips from Chris (+5 points Chris)

Sadly, no. It is because of the ability to work regardless if the Far-End phone is Busy or not. Here is a clip;

The Intercom feature allows a user to place a call to a predefined target (phone). The called destination auto-answers the call in speakerphone mode with mute activated. This sets up a one-way voice path between the initiator and the destination, so the initiator can deliver a short message, regardless of whether the called party is **busy or idle.

To ensure that the voice of the called party is not sent back to the caller when the intercom call is automatically answered, Cisco Unified Communications Manager implements whisper intercom. Whisper intercom provides only one-way audio from the caller to the called party. **The called party must manually press a key to talk to the caller.

From this 6.x doc;

http://www.ciscosystems.com/en/US/docs/voice_ip_comm/cucm/admin/6_0_1/ccmfeat/fsintrcm.html

You could always use the "old" method of setting up a Speeddial Button on the caller phone to a DN that Auto Answers on the Far-End (no mute

like Chris also referred to.

Hope this helps!

Rob

tcb_tcb_1975 Sun, 02/21/2010 - 22:01

Hi Chris / Rob,

Thank you for comments and suggestion. I was also bit confused when the request was first made that user doesn't want the mute to turned ON where as it makes perfect sense for the Mute to be activated. Any way cutting the long story short have implemented Auto Answer On feature.

Thanks again for your valuable advise.

Actions

This Discussion