RV082 and Webex

Unanswered Question
Feb 18th, 2010

I'm experiencing 2-3  minutes delays in a Webex session when connected to the  RV082.
If I'm connect  directly to the cable modem everything works fine.
Switching off the firewall on RV082  doesn't help. Are there any other settings which can be changed on RV082 to correct the Webex  latency?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
cchamorr Fri, 02/19/2010 - 14:01

Ok, here is something that you can try:

- Go to the firewall settings and disable SPI (Stateful Packet Inspection). This may help improving the speed of the router in general.


This Discussion

Related Content