2106 WLC Setup

Unanswered Question
Feb 18th, 2010
User Badges:

Is it possible to keep everything in untagged VLANS.  I am having a heck of a time trying to get clients to get an IP address the way I have things currently setup.  Currently I have a 2106 WLC, Cisco 3560 switch, an Cisco ASA 5505, and an 1142 AP.  I can a wireless client to connect to the WLAN but i won't pass it an IP address.  I am using the ASA as a DHCP server.  Everything is on the default/untagged VLANS.  Is it possible to get this to work?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Milton Tizoc Mon, 03/01/2010 - 10:36
User Badges:

Hi Chad,

yes it has to work, do you configure the DHCP ip address in the interface of the SSID?

Best Regards,

Milton Tizoc.

Leo Laohoo Mon, 03/01/2010 - 13:22
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

If everything is on VLAN 1, then yes.  If not then the link from WLC to switch should be a trunk (switch) and Tagged (WLC).  Access Points to switch is access port.

Scott Fella Sat, 03/06/2010 - 07:51
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Did you get it to work? If not, try to enter this command in the WLC CLI: config dhcp proxy disable.  Or else make the WLC a DHCP server for the wireless clients and see if that works.

Actions

This Discussion