6506 w/ OSM-2OC12-POS-SI+ .. What IOS image supports it?

Unanswered Question
Feb 18th, 2010

I justinstalled a OSM-2OC12-POS-SI+  in a 6506 w/ dual sup 720's and it's not being recognized:


unsupported module in slot 4, power not allowed: The image for the card is not bundled in image.


I'm running s72033_rp-ADVIPSERVICESK9_WAN-M.


Can someone tell me what IOS supports this card, for whatever reason the installation guide doesn't list compatible software.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Thu, 02/18/2010 - 15:19

w951duu wrote:


I justinstalled a OSM-2OC12-POS-SI+  in a 6506 w/ dual sup 720's and it's not being recognized:


unsupported module in slot 4, power not allowed: The image for the card is not bundled in image.


I'm running s72033_rp-ADVIPSERVICESK9_WAN-M.


Can someone tell me what IOS supports this card, for whatever reason the installation guide doesn't list compatible software.


Thanks



Gregory


12.2SXH and later releases do not support OSMs. From the 12.2.SXH release notes -


Release 12.2(33)SXH and later releases do not support the following hardware:

Supervisor Engine 1 (WS-X6K-S1A-MSFC2, WS-X6K-SUP1A-MSFC)

Supervisor Engine 2 (WS-X6K-S2U-MSFC2, WS-X6K-S2-MSFC2 )

WS-F6K-DFC distributed forwarding card (DFC)

Optical Services Modules (OSMs)


So you need a 12.2SXF release for these modules to work. Attached is link to OSM section in 12.2SXF release notes -


6500 12.2sxf OSM release notes


Jon

w951duu Thu, 02/18/2010 - 15:24

Thanks, was planning on upgrading to: 12.2-18SXF17 so I guess I should be okay.

Jon Marshall Thu, 02/18/2010 - 15:28

w951duu wrote:


Thanks, was planning on upgrading to: 12.2-18SXF17 so I guess I should be okay.


Yes you should be fine. Just remember that if you need to upgrade to SXH for hardware or software features then this module wouldn't work.


Jon

Actions

This Discussion