Cisco IP phones services not showing on some phones UCM 7.1.3

Unanswered Question
Feb 19th, 2010

Hello,

Why are some of my ip phone services not showing on some of my phones, yes i have subscribe the phones to the respective ip phone services, reset the phones several times and nothing, does anybody know why? thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Fri, 02/19/2010 - 07:49

is there a pattern such as 7865 phones work, but the 7841 phones do not work?

markbatts Fri, 02/19/2010 - 08:16

Hi,

I had avery simliar issues with and early version of Callmanager 6.1.Try a factory default of the phones.This is for 7941/61 but is will work for all them.

Reset the 7941 and 7961 IP Phones to the Factory Default

Complete these steps:

  1. Unplug the power cable from the phone, and then plug in the cable again.

    The phone begins its power up cycle.

  2. Immediately press and hold # and while the Headset, Mute, and Speaker buttons begin to flash in sequence, release #.

    The line buttons flash in sequence in order to indicate that the phone waits for you to enter the key sequence for the reset.

  3. Press 123456789*0# within 60 seconds after the Headset, Mute, and Speaker buttons begin to flash.

    If you repeat a key within the sequence, for example, if you press 1223456789*0#, the sequence is still accepted and the phone resets.

    If you do not complete this key sequence or do not press any keys, after 60 seconds the Headset, Mute, and Speaker buttons no longer flash, and the phone continues with its normal startup process. The phone does not reset.

    If you enter an invalid key sequence, the buttons no longer flash, and the phone continues with its normal startup process. The phone does not reset.

    If you enter this key sequence correctly, the phone displays this prompt:

    upgrading

cesar.fiestas Fri, 02/19/2010 - 12:13

Guys,

Actually the issue here was that the phones that i couldnt push the ip phone services had an older firmware, so i had to bring them up to SCCP45.8-5-2S then i had to bring them up to SCCP45.8-5-3S to have them standarized..once this happend the phones were able to registered succesfully and i was able to push the ip phone services settings to the phone..thanks everybody

Actions

This Discussion