Disconnection problem with WAP4410N

Unanswered Question
Feb 20th, 2010

Hi everybody,

I have a problem with my Linksys Wap4410n regarding some disconnections...

I configured it with wpa 2 personal password, access point, b/g/n mixed...

So a normal access point configuration and it works well when I use the default firmware (1.0.12).

After updating and/or resetting & updating with all higher firmware (2.0.0.5 / 2.0.0.12 / 2.0.1.0), sometimes it losts the connection.

So I have to turn off the airport (I'm currently using a macbook and an iphone) in both cases and turn it on.

I don't want this problem is due to an incompatibility with the apple's airport or whatever...

Giovanni

I have this problem too.
4 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
junaidnasir Mon, 04/18/2016 - 23:16

Hello,

I have the same issue with WAP 4410N... users facing too much disturbance i tried many times to reconfigure with different configurations... but still having this problem... WAP 4410N goes offline and do not forward traffic....

I have updated it to latest version 2.0.7.8

Please suggest some resolution so to get rid of this...

Thanks,

Junaid

daniel131 Wed, 08/04/2010 - 03:05

After hours of testing and configuring I can say it’s not the same issue as discussed in the link above. I have the same problem as mentioned at the beginning.

Our set-up: We have Mac clients and Cisco networking equipment. We would like to use the WAP4410 (2.0.2.1) as our access point.  However, 10-20 minutes after connecting to the access point, the connection doesn’t work anymore. It happens randomly and not only during large file transfers. It also happens when I’m not even using the computer. After disabling and enabling the wireless interface on the client I get back the connection (for the next 10-20 minutes).

I not only tried to change all different settings on the access point (channel, encryption mode, ssid, channel bandwidth, ...) but I also changed settings on the Mac (disable IPv6) but it’s still not working. Of course I also tried older firmwares.

It’s really annoying.

Thanks for your help.

I am also having the same problems with our WAP4410N.  Our phone base is mostly iPhones, but we have a few Android phones running around and the Android phones have the most problems.  In particular it is the Droid X, and HTC Hero's that seem to fail on a regular basis.  Every once in a while, the phones will connect solid for a couple of hours, and then will go into the reconnection loop.

I've tried all of the suggestions: Force the 100m LAN, all sorts of key renewal times, forcing G only mode, etc, etc.  The iPhones don't seem to have a problem staying connected, we even have a few Motorola Droid 1's that work fine, and are fairly bomb proof.

We also have some Belkin wireless routers, and with identical settings, ALL the phones and Laptops connect fine, on that router.

Has anyone came up with a better solution short of the voodoo and hinky di di being mentioned in the forums?  Or should I look for a new router?

-Not Happy In Oregon-

jmtaveras Thu, 02/23/2012 - 11:38

i have the same problem wih 2 of my units, i managed to get them stable by setting them to b/g disabling the N. im on a call with cisco now trying to figure this crap out since its been a year from this initial report and they havent found a fix for it.

Michael Tremmel Sun, 03/04/2012 - 07:35

Well Unfortunalty after 2 days of being flawless all of my clients once again dropped off. Reboot fixed it. I have now setup a ssh script using plink to reboot these units everyday at 6:00am before office hours to eliminate all of my support calls I get. Oh boy I really wish Cisco could isolate the issue I am really beginning to lose faith.

Michael Tremmel Thu, 03/08/2012 - 09:40

changed some settings the dhcp lease time on my routers to 7 days (168 hrs). This is the lease time for clients. The AP is set to a static IP address I also changed all of my SSID’s which were in all uppercase letters to all lowercase letters. So far they have not dropped out. But as soon as I hit reply I’m sure something will happen

Update Unfortunatly this firmware still has not corrected the dropp off issue. I have replaced all of my units with the new cisco SB AP model WAP321 this unit has been flawless so far. I have been running them for about a month now with no problems to report.

Hi,

We are using 4 devices and as per my observation, this device is having prblem when we use mix mode (B/G/N)

and the clients are also mixed, like some clients are using old laptops which supports 802.11B, Some laptops

are 802.11G and the new laptop users are using 802.11N mode.

At the time of problem, only 802.11N clients (laptops) are disconnected, remaining old laptops which are using

802.11B & G mode are working as usual.

I have also tested the latest firmware 2.0.5.3 on this AP but no result. Still same issue.

Now waiting for Cisco Support to come back with some proper solution.

jmtaveras Thu, 05/31/2012 - 14:47

i got my device rma'd not dealing with this crap anymore. The support rep said that it might be a bad batch, since two of my devices are only one letter appart from the serial number.  I have downgraded and upgraded, it works for 1 day then all devices start to drop.

Michael Tremmel Fri, 06/01/2012 - 05:30

My support case was solved by having my units replaced with the new model WAP121. They replaced them free of charge. I now have 10 WAP121's in production and also have 10 WAP321's in production. They are not having any problems. Having your units RMA'd will not solve your problem I had all 12 of my units RMA'd and they all did the same thing. Replace them now and save yourself the headache believe me I had enough headaches for all of us.

hassan-yousaf Sun, 07/08/2012 - 16:27

Same problem. Why doesn't Cisco discontinue this product. It's just so un reliable.

Sent from Cisco Technical Support iPad App

jmtaveras Mon, 07/23/2012 - 12:03

i got both of mine replaced and after 1 month the problem is back. im so frustrated with this sh1t device

rkhancha Wed, 07/25/2012 - 00:54

Same problems here .. All three WAP4410n drops all connections .. 2.0.5.3 does not resolve the issue. In fact the release note of 2.0.5.3 mentions a known issue -

CSCtx62203 In certain environments and traffic model, the WAP4410N may lockup after some undetermined time. Workaround: Reboot the device.

Rebooting the device is not a workaround, it is a operational nightmare .. u never know when the AP will drop connections.

rkhancha Thu, 07/26/2012 - 02:28

Hi Juan,

Thanks for your msg. Appreciate if you could revert at the earliest, our entire office wireless network relies on WAP4410's.

regards

Ravi

adrodrigues Thu, 07/26/2012 - 10:08

HI,

I am also having the same problem and even upgrading to the latest firmware version and yet the AP WAP4410N keeps falling.

Does anyone know how to access it through SSH, the password for the web is not the same?

regards

Anderson

rkhancha Mon, 07/30/2012 - 23:33

Hi Juan,

Any progress with this disconnect issue on WAP 4410n ?

regards

PeddleThorpArch... Mon, 10/01/2012 - 16:52

Hi,

We have the same problem in our office with the WAP4410N device.

Has any progress been made on correcting this problem?

Kind Regards,

Paul Listo

Eric Moyers Tue, 10/02/2012 - 06:29

Hi, My name is Eric Moyers. I am a Network Support Engineer in the Cisco Small Business Support Center. Thank you for using the Cisco Community Post Forums.

Please call into the Support Center and have a case opened. There is a beta firmware available that has been found to help with this issue. In order to make this firmware available, we need to have a case opened and then escalate that case to our Level 2. They are the group that has the ability to get that firmware to you.

Thanks

Eric Moyers

Cisco Network Advanced Support Engineer

SBSC Wireless and Surveillance SME

CCNA, CCNA-Wireless

1-866-606-1866

*Please rate Post so other will know when answer have been found.

Thiago Cella Wed, 10/10/2012 - 08:10

Hi Eric,

I having the similar problems with two WAP4410N. I am from Brazil, is there any way to scale by e-mail to obtain the firmware beta?

Tks

moraiskelvin Wed, 10/17/2012 - 11:51

Hello Eric,

I'm from Brazil too, and I would how can I get the firmware ?

Eric Moyers Wed, 10/17/2012 - 12:30

Hello Thanks for reaching out to me.

There is a Support Center in Costa Rica, that can help you with this issue and getting the firmware for this device.

Cisco Small Business Support contacts:

http://www.cisco.com/en/US/partner/support/tsd_cisco_small_business_support_center_contacts.html

If you click this link and look up Brazil it will give you the number to call.

*Please rate the Post so other will know when an answer has been found.

Thanks

Eric Moyers    .:|:.:|:.

Cisco Small Business US STAC Advanced Support Engineer

CCNA, CCNA-Wireless

866-606-1866 ext 601027

Mon - Fri 09:00 - 18:00 (UTC - 05:00)

kristof.custers Mon, 11/26/2012 - 06:00

Hello,

I’m from Belgium, i recently bought 10 of these acces points and had prombles from the beginning.

I called the helpdesk, and a support guy connected remotely to my acces point, changed some settings, but didn’t solved the problem. It very frustrated that these acces points don’t work like the should. Please give a solution to this problem!

Is there a firmware update yet? I use version 2,0,5,3$µ

Do i donwgrade to firmware version 2.0.2.1, or lower?

kiril.varnakov Mon, 11/26/2012 - 09:46

Hi. I have same problem. What about new firmware?

Sent from Cisco Technical Support iPhone App

ajamore60 Mon, 01/21/2013 - 10:28

it seems that Cisco has a fix for this problem but unless you get them a copy of your syslog(not a problem), a copy of the config backup(not a problem), a packet capture when the problem is happeing( why? the problem is with the wireless not the wireed network) ), and run some program called inssider(still don;t know wht this is for) they will not let you have the  firmware version to fix your problem.

It seems the firmware is still a beta version, but unless you waste all day, you can't have the firmware to fix the problem.

Time to get a refund.........

Zeek Ferraros Mon, 01/21/2013 - 10:37

FYI:

I've done all of the above and got the Beta Firmware on 12/24/2012

Installed it on one of the WAP4410N and it fix the disconnection problem (temporarily)

This past Saturday 1/19/2013 the AP once again lost connection and I had to reload it.

So I guess the Beta firmware is still not perfect or it might be something else.

The one thing I noticed:

I have 6 WAP4410N running different locations.

The only one that gave me problems is the one that is connected via PoE, of course this could be just a coincidence, but try to have it plugged in with the AC power instead of only via PoE.

ajamore60 Mon, 01/21/2013 - 11:10

I have had it connected via PoE and Ac Adapter. Same difference.....

I do have it set up to only accept the MAC addresses entered. Re-booting always fixes and gets the connections back for a while, but I have also logged into the device and on the page that list the MAC addresses, I  have made no changes but select SAVE.  Devices start to connect again.  It may have to do with the table getting corrupted, and a reboot or re-write reloads the table.

When it's not accespting connections, I still see the device on the list of SSID's but it will not let me connect ( like the MAC address is not in the table for the device).

Not that I want to, but I  may disable the MAC table function and see if the problem still exists ( keeping the SSID and password/key in place of course).

Eric Moyers Tue, 01/22/2013 - 08:03

InSSIDer is a program that will scan your wireless area and see what signals are in the area and what channels are being used. This helps us in determining that your area and/or channel that your using is not the culprit in your disconnection issues and if that is the problem the best channel to get you set up on. If it is determined that wireless interference is not the issue then we look at the other information that we asked for.

  1. Syslog output (From AP)
  2. AP Mode (AP, WDS Bridge, Repeater, etc. )
  3. Site Survey output (InSSIDer)
  4. Topology of Connected device (switch,  router, etc. )
  5. Number of AP(s) having the issue
  6. Number of wireless clients
  7. Current firmware version on the AP
  8. Range of distance from AP to wireless client (ex. 50 – 100ft)
  9. Make and model of wireless clients (PC, MAC, Iphone,      iPod, Samsung Galaxy Note, etc.)
  10. Wireless client OS (Win 7, MAC OS 10.7.6,  iOS      6.01, Android OS, etc.)
  11. Make and model of wireless adapter in wireless client      machines (Intel      4965 a/g/n)

Not sure where the packet capture came from but we can do without that. Some of this information is just for our tracking so that we can see if there is a particular product, OS, or wireless client that we are having problems with more than others. This will enable us to work more closely with that manufacturer to resolve issues.

I know that this has been a thorn in a lot of peoples side, ours included. But, we are having great success with the newest beta firmware for this particular issue.

If you have not contacted us for help with this at this time, please do so.

Thanks

Eric Moyers    .:|:.:|:.

Cisco Small Business US STAC Advanced Support Engineer

CCNA, CCNA-Wireless

866-606-1866 ext 601027

Mon - Fri 09:00 - 18:00 (UTC - 05:00)

*Please rate the Post so other will know when an answer has been found.

RobertHessenauer Tue, 01/22/2013 - 10:19

Eric,

Count me among those experiencing problems.  Last night I confirmed that the WAP4410N is a problem, I have a remote node (in NC) that has 4 computers.  2 of which are connecting through a WRVS4400N (1 wired, 1 wireless) and 2 using the WAP4410N as a WDS repeater.  Only those directly connecting through the WRVS were able to successfully complete a backup cycle over the network - I had failure for BOTH the clients on the WAP4410N.  Yesterday I had to reboot the WAP 4410N 3 times trying to get a wireless printer to work (it is now wired to the port of the WAP because it is b/g only and the SSID is N only).  I am running the latest available firmware, so if there is one in development for either or both devices that will help with the WAP lockups I am game to try.

Just trrying to be helpful,

Robert Hessenauer

Eric Moyers Tue, 01/22/2013 - 11:44

Ok, then what we need to do is gather the information above. You can do this and then call in or call in first and let one of our answering agent help you with this.

For the syslog info, if you go to the admin tab, then log and enable system error messages that will be fine.

Thanks

Eric Moyers    .:|:.:|:.

Cisco Small Business US STAC Advanced Support Engineer

CCNA, CCNA-Wireless

866-606-1866 ext 601027

Mon - Fri 09:00 - 18:00 (UTC - 05:00)

*Please rate the Post so other will know when an answer has been found.

Mohamed.faizal8 Mon, 03/23/2015 - 02:35

Dear Eric Moyers

I'm using Cisco WAP4410N Wireless-N Access Point with Power Over Ethernet. One of my AP having problem while connecting To HP Poe L3 switch. several times my Access point is disconnecting also after updated to Version: 2.0.7.4. 

Kindly to the needful. 

Eric Moyers Mon, 03/23/2015 - 07:50

My name Eric Moyers. I am an Engineer in the Small Business Support Center.

I am sorry to hear that you are experiencing this issue. 

What is the serial number for your WAP4410N and about how long have you had it?

If this does not improve your issue, please call our support center and open a case so that one of our engineers can work directly with you.
http://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-suppor...

Eric Moyers
.:|:.:|:. CISCO | Cisco Presales Technical Support | Wireless Subject Matter Expert

Please rate helpful Posts and Let others know when your Question has been answered.

Mohamed.faizal8 Wed, 03/25/2015 - 23:00

Hi Eric Moyers,

Please find the serial number of my WAP4410N below.

SN:181001U4. i have this problem for 2 weeks.

please do the needful.

Eric Moyers Thu, 03/26/2015 - 08:55

Your device is still under the one year free phone support and hardware warranty. Your best course of action is going to be to call in an open a case. Let me know the case number when you do and I will check in on it and talk with the engineer.

Eric Moyers
.:|:.:|:. CISCO | Cisco Presales Technical Support | Wireless Subject Matter Expert

Please rate helpful Posts and Let others know when your Question has been answered.

Actions

This Discussion