PRI-GROUP and DSO-GROUP Config Issue??

Unanswered Question
Feb 20th, 2010

Hello Guys,

               I have a lab setup with 2 2621XM routers with VWIC-1MFT-T1 1-Port Multiflex Voice Cards in them with a crossover cable between the devices. When I go under the controller interface below to use the PRI_GROUP or DSO-GROUP commands they are not available. I only see why what is listed below. Why is that?

      VoiceGateway(config)#controller t1 0/1
VoiceGateway(config-controller)#?
Controller configuration commands:
  cablelength    Specify the cable length for a DS1 link
  channel-group  Specify the timeslots to channel-group mapping for an
                 interface
  clock          Specify the clock source for a DS1 link
  crc-threshold  Specify how many CRC errors per second to be treated as
                 severely errored second (SES)
  default        Set a command to its defaults
  description    Controller specific description
  detect         Enable detection of loopback request
  exit           Exit from controller configuration mode
  fdl            Specify the FDL standard for a DS1 data link
  framing        Specify the type of Framing on a DS1 link
  guard-timer    Guard timer (0-20) for xcsp calls - timer duration and
                 accept/reject on expiry
  help           Description of the interactive help system
  linecode       Specify the line encoding method for a DS1 link
  loopback       Put the entire T1 line into loopback
  mode           Configure the controller mode
  no             Negate a command or set its defaults
  shutdown       Shut down a DS1 link (send Blue Alarm)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Charlie Mayes Sat, 02/20/2010 - 08:15

Is there anything I need to do in order to get my card to use the DSP's on the Module?I do have a Cisco NM-1V Voice Network Module VIC in that router but, do not have card plugged in that slot. I have it inserted in regular slot. Do I need to config my controller to use those DSP's on the module or something?

Charlie Mayes Sat, 02/20/2010 - 13:50

I looked at the cost of the DSP's can not afford them to run the VWIC'S I

purchased. Is the any cards that I can buy that will work with the equiptment I told you I have? Maybe there are PRI cards that I can purchase to get the training I need for DSO-GROUPS and PRI-GROUPS.

Paolo Bevilacqua Sun, 02/21/2010 - 04:28

Check the popular auction site for savings.

Please rememeber to rate useful posts clicking on the stars below.

Actions

This Discussion