HELP PLEASE! Certifications support site

Unanswered Question
Feb 21st, 2010

HELP PLEASE!

I cannot get into the Certifications support site, nor the certifications tracker.  If I try and do a password or username recovery, I don't get the e-mail.  If I try and open a new account, it says my e-mail is already in use.  If I try and get help, it tells me to log in.  Great!

Could someone please contact the admins of the site (I cannot do it 'cos my login does not work!) and ask them to contact me about my account.  Sorry I don't have any other way to do this.

Thanks in advance.

Kevin Dorrell

Luxembourg

CCIE #20765

CSCO 10929994

Kevin dot Dorrell at pt dot lu

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brandon Buffin Mon, 02/22/2010 - 12:43

Kevin,

     I was able to get logged in to Certifications Support and the Certifications Tracker. However, I noticed some changes. Looks like they are merging existing Certifications Tracker accounts with your CCO account. Also, the Contact Us tab is missing from the support site even after logging in, so there's no way to open a case. I did find the following phone numbers for reaching support.

http://ciscocert.custhelp.com/app/answers/detail/a_id/5714

Hope this helps.

Brandon

Giuseppe Larosa Thu, 02/25/2010 - 04:40

Hello Kevin,

you should use the login with "Cisco.com user-id option"

https://i7lp.integral7.com/durango/do/login?ownername=cisco&channel=cisco&basechannel=integral7

first time you do so, the form will  probably ask you what was the user-id of the certification tracking site to make the link between the two.

I remember I did this recently (few mounths ago).

I can access the site with my CCO account.

Hope to help

Giuseppe

Kevin Dorrell Fri, 02/26/2010 - 03:24

Hi Giuseppe,

Thanks for the suggestion, but the problem turned out to be quite bizare.  It seems I had two accounts, one I could log into and one I could not.  Unfortunately, the one I could not get into had all my details, proper e-mail address etc.  But I could not get into it to receive the support I needed to merge the accounts, etc.  It didn't help that my ISP had a problem with e-mail, and lost all my oncoming mail that was addressed to my alias ... in other words all the e-mail about my porblem.  Thanks ISP!

Anyway, it is sorted now.  I have the login I want, with all my proper details attached.  I also a zombie uer account which I have stripped of all my details so I could move them to my proper account.

Thanks for the suggestion anyway.

Ciao,

Kevin Dorrell

Luxembourg

Actions

This Discussion