UCCX 7 applications take too long to be triggered

Unanswered Question
Feb 22nd, 2010
User Badges:

Hi all,


I am having a uccx cluster with a couple of scripts in it. Every thing used to work fine but now i am having two problems :


1- My script apllications take to long to be triggered. I mean when I call the jtapi trigger of my application it rings up to 10 seconds before getting my application triggered

2- I created new applications with new jtapi trigger but I am failing to get my CTI route point registered with CCM.


Please advise.


Best Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Anthony Holloway Thu, 02/25/2010 - 09:47
User Badges:
  • Purple, 4500 points or more

Have you tried to perform a JTAPI resync?  It's in AppAdmin under subsystems CM Telephony, and on the left.

anton_lva Sat, 02/27/2010 - 02:56
User Badges:

I have the same problem as decribe in 1. Its begin after CCM cluster hang up and was rebooted. I tried JTAPI resync, it's not help for me. I also tried install last update on CCX, but it's not help .When I opened Real Time Monitoring tool and chose Report - Contacts,  I see what my call appears here quickly but in Task fild value appears only after some time.  Time is different, sometimes it's 1 sec, but sometimes it's reach 20 sec. Is the problem in CCX or in CCM, what you think?

Hatem_Hamdi Sun, 02/28/2010 - 23:25
User Badges:

I have found out about the reason my scripts are taking too long to be triggered. Actually it's the related to the bug CSCsw22313. I have a database subsystem which has gone down and it's causing this behavior.

anton_lva Mon, 03/01/2010 - 04:20
User Badges:

Thanks you. Your post was very helpful. I also have script which using database. And database server was down.  I remove DataSource which points to this database and all works fine.

Actions

This Discussion