CUCM 5.1 upgrade to 7.1 on MCS-7825i4-k9

Unanswered Question
Feb 22nd, 2010
User Badges:

Hi,


I have a CUCM 5.1(x) running on production servers (older MCS). I want to migrate it to version 7.1(x) on a new server platform MCS-7825-i4-k9. Upgrade on existing MCS (older one) to version 7.1(x) is not supported Installation  neither is 5.1(x) on this new MCS-7825-i4-k9 platform. Any one had this problem before ??


thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Rob Huffman Mon, 02/22/2010 - 06:55
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Marius,


You will be one of many,many people who will run into

this issue because of the compatibility issues between the

"old" and "new" MCS versions. I don't know why Cisco has

to make this so complicated for people The only method

that is going to work here (that I can think of) is to find a "mid-point"

release that is able to be built on both MCS models. Upgrade the old

boxes to this version - build the same "mid-point" version on the new

boxes and use DRS to move the dB. This is the only way that seems

to be viable (what a pain!)



Here are the references to work with;


Supported Server Models:


http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html




Supported CUCM Upgrades:


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp43011




Cheers! I hope someone has a better method.

Rob

mariusgggg Mon, 02/22/2010 - 22:55
User Badges:

Hi Rob,


You came up with a best solution , we might try vmware also.


thanks very much for help.

Actions

This Discussion