ACS 4.2.0 AAA-server-IP-address changing to 169.254.x.x

Unanswered Question
Feb 22nd, 2010

Hello,

I have ACS 4.2.0.124.15   installed on a windows server 2008.

In the configuration menu : network config > AAA server , the AAA-server-IP-address change to 169.254.x.x each time I disconnect the  ethernet interface of the server.

Allthough, the ip adresse in my network connection of the windows-Lan-connection is set to static.

Whe I reconnect the ethernet interface of the server, it stays in 169.154.x.x.  And I need to reconfigure the real static adresse each time.

Do you knows this problem. Is it a way to avoid it ?

Michel Misonne

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ganesh Hariharan Mon, 02/22/2010 - 03:09

Hello,

I have ACS 4.2.0.124.15   installed on a windows server 2008.

In the configuration menu : network config > AAA server , the AAA-server-IP-address change to 169.254.x.x each time I disconnect the ethernet interface of the server.

Allthough, the ip adresse in my network connection of the windows-Lan-connection is set to static.

Whe I reconnect the ethernet interface of the server, it stays in 169.154.x.x.  And I need to reconfigure the real static adresse each time.

Do you knows this problem. Is it a way to avoid it ?

Michel Misonne

Hi Michel,

It was issue in ACS 1113 SE Appliance and clear solution for the above is mentioned in the below link

http://www.ciscosystems.com/en/US/products/sw/secursw/ps2086/products_tech_note09186a00808d9199.shtml#stat

HTH

Ganesh.H

Actions

This Discussion