voice calls drop after 10 seconds

Unanswered Question
Feb 22nd, 2010

Hello all,

I've an issue using a 3845 router as a voice gateway.

Internal voip calls are placed through a call manager 6 and external calls go through an E1 PRI interface.

Users claim that after ten seconds of two-way audio conversation the call is automatically dropped. After some debug I discovered the router is sending the ISDN DISCONNECT message after 10secs not the PSTN.

I attached a show run and a debug isqnd q931 of a dropped call. Calling numìber is 00000 called is 46299.

Llet me know if you need more shows or debug.

thanks and regards

Modified by lorenz84gDD The issue is mainly on incoming calls from the pstn. And I get the release cause: *Feb 16 11:02:52.342: ISDN Se0/0/0:15 Q931: TX -> DISCONNECT pd = 8  callref = 0x9DBB      Cause i = 0x80AF - Resource unavailable, unspecified

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Gustavo Javier ... Thu, 02/24/2011 - 11:55

I have same issue with E1 in a 2951 (IOS 15.0), ramdomly calling to same PSTN numbers they works ok, sometimes we receiving RESOURCE UNAVAILABLE, al 10 second we receive fast busy signal....we tried everything..but nothing works...

Do anybody has a clue for this?

lorenz84gDD Fri, 02/25/2011 - 00:41


are all the time slots on the pri available?

When you try to use a resource that is not available, in this case a pri slot, you get what you described.

Please post a debug isdn q931 of this error.


emorivera2526 Thu, 02/24/2011 - 20:03

What do the CUCM traces say?  You can also enable cch323 debugging on the gateway to see if CUCM is sending the disco first.  In my experience esource unavailable usually indicates a DSP, MTP, Xcoder issues that I have seen.  Fast Start enabled?

You can post the debugs and/or traces here.



This Discussion

Related Content