WAP4400N will not accept PSP connections

Unanswered Question
Feb 22nd, 2010

Does any body have any ideas why since upgrading the firmware on my Linksys WAP4400N to 1.2.19-ETSI I can no longer connect my PSP to the access point?

I am broadcasting my SSID, I am using WPA (AES) security as well as connection control. and yes these are all set OK. I am broadcasting B/G/N mixed on CH11.

All other wireless devices connect fine which include two computers a Wii and an ipod Touch but the PSP will not connect I have tried all sorts of things, including removing the security altogether but still no joy.

This is very frustrating as on firmware 1.2.14-ETSI all worked fine.

So before I go back to the old firmware does anybody have any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode