IP Phone Softkey while ringing

Unanswered Question
Feb 23rd, 2010

Hi, just finish the implementation of UCMBE. The customer decided not to invest in Attendant Console Software.

So we programmed a 7962 with two 7915. Everything is fine, but when she has a call in a transfer mode (not completed) and a call comes in, all her softkeys disappear and only Answer softkey does appear.

I verified in the softkey layout configuration for her phone and I found out that there is no possibility to have the keys to continue the transfer

before answering that call.

So she as to answer the second call (this put the first caller on hold...cancelling what was started before the second call.) put it on hold or transfer the call and then resume the first call taht was in mid transfer...very annoying.

Is ther something we can try or the answer is attendant console. ?

Thanks

François

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Tue, 02/23/2010 - 06:23

Hi Francois,



Try changing the System setting Auto-Call Select. With this Enabled the Display Focus (and Softkeys) always switch to the new incoming call. So if disabled the focus and Softkeys will stay on Call #1.




Also available on an individual phone via this setting;



Device>Phone>Phone Configuration>Product Specific Configuration>Auto Call Select>Disabled




Hope this helps!
Rob

FRANCOIS LEROUX Tue, 02/23/2010 - 07:34

Thanks , It does work....I did not find the system setting, but I did apply

the Phone settings, since it is the one we are concern about.


Thanks Again

François.




2010/2/23 rob.huffman


fleroux,

>

A new message was posted in the Discussion thread "IP Phone Softkey while

ringing":

>

https://supportforums.cisco.com/message/3023786#3023786

>

Author : rob.huffman

Profile : https://supportforums.cisco.com/people/rob.huffman

>

Message:


Actions

This Discussion