UCCX 5.02 SR2 ok with CUCM 6.1.5 ?

Answered Question
Feb 23rd, 2010

I have to upgrade Call Manager from 6.1.4 to 6.1.5 to address an issue we are facing on the Call Manager side, is UCCX 5.02 SR2 ok with 6.1.5?

I checked the cRS matrix and 6.1.5 is not listed yet.

Thanks, Erick

I have this problem too.
0 votes
Correct Answer by Ryan LaFountain about 6 years 9 months ago

Hi,

Yes, UCCX 5.0(2)SR2 has been qualified with CUCM 6.1.5. I will work on getting the documentation updated in the background. Thanks for bringing this to our attention.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Ryan LaFountain Mon, 03/08/2010 - 14:41

Hi,

Yes, UCCX 5.0(2)SR2 has been qualified with CUCM 6.1.5. I will work on getting the documentation updated in the background. Thanks for bringing this to our attention.

Erick Bergquist Mon, 03/08/2010 - 15:53

Thanks, I had applied the 6.1.5 update 1-2 weeks ago and haven't had any problems. Figured it was fine. I did a JTAPI sync after applying 6.1.5 and it found no changes also.

Actions

This Discussion