CANNOT REGISTER NEW ACS5.1 TO PRIMARY ACS5.1

Unanswered Question
Feb 23rd, 2010
User Badges:

Hi,


I have two acs 5.1. When I access through gui, both in primary instance. i want to register the other one to primary so as make it as secondary server but the problem is, it says THE SYSTEM FAILURE OCCURS: PRIMARYACS(hostname of my primary acs) Unable to register node.

I can ping both the acs.

In the Deployment Operations i entered like this:


PRIMARY INSTANCE : PRIMARYACS(hostname of my primary acs)

Admin username: abcd(admin account)

Admin password: abcd


I did not use hardware replacement.


Is there any configuration needed to do in the CLI of acs just to make it work?


thanks and best regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jrabinow Tue, 02/23/2010 - 08:37
User Badges:
  • Cisco Employee,

There is no configuration required on the CLI.


Do you have unique licenses on each of the ACSs? You cannot join two servers in a deployment if they have the same license

ericohermoso Tue, 02/23/2010 - 09:43
User Badges:

hi,


thanks for the reply. it has separate base server license file. before it was both acs5.0 and i upgrade to to acs 5.1. what i did is just i used basic setup in configuring this 2 box.


i am thinking if i will use this command:

ip host ------to resolve the hostname to ip address. another thing is  that, will i use the username in cli or the username used in the gui with the corresponding password of course?


i just followed the procedures from the guidelines, that is why i am thinking if there is any command or other procedures to do this secondary to primary registration. note that it is both in primary instance..




thanks and best regards

jrabinow Tue, 02/23/2010 - 09:58
User Badges:
  • Cisco Employee,

Both servers need to be on the same software version


Suggest to try by specifying the IP address of the primary server you want to join to and not the host name

ericohermoso Tue, 02/23/2010 - 10:11
User Badges:

ok thanks.tomorrow i will use :

PRIMARY INSTANCE : A.B.C.D if it will work...... i hope it will work. right now i cannot find any measures to solve this issue.



thanks and best regards

ericohermoso Tue, 02/23/2010 - 10:35
User Badges:

another thing, i did not configure the ip name-server, does it have relations with this registration?


thanks

ericohermoso Wed, 02/24/2010 - 02:35
User Badges:

hi


thanks..problem solved i used the ip add instead of hostname

Actions

This Discussion