Call Manager Express GUI - not showing all lines of a phone

Unanswered Question

Hello there,


I have a customer running call manager express 7.1.  They have 2 7945 phones.  both of them have 2 lines on them and are working properly.

However, when you look at that phone via the GUI you only see 1 line on the systems.  in the IOS configuration you see both buttons but not in the GUI


Any idea what might cause this?


I tried under administration to Update System info, thinking it just needed to be resynced but that did not help.


If i look at other phones they have on the system (IP Communicators)  all the lines for that phone show up in the gui.


thanks for any insight


Ken

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Tue, 02/23/2010 - 10:16
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You just found one CME GUI bug/limitation. There are many others.

Gear Misner Tue, 02/23/2010 - 10:28
User Badges:

This might be a long shot, but I have had problems viewing phone extension when I was using firefox, but when I switched to IE I could scroll down and see them all.  I don't know if this will work for you or if you just found a bug...

paolo bevilacqua Tue, 02/23/2010 - 11:25
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Let us know what the TAC says - I'm afraid WAD after insistance.

I found the issue of this.


On a previous tac case on the same system the tac engineer had me downgrade the ios.  when we did that it actually dropped from CME 7 to CME 3.

So we put the old (later) ios back on.  Everything seemed to work up until i noticed the gui issue.


what the problem was, the gui version was still 3.0 and the cme was 7.1 so i got the gui files for that IOS and extracted them.


once i did that the gui worked fine.

Actions

This Discussion

Related Content