SPA942

Unanswered Question

I have just installed six SPA942s, one SPA9000, and two SPA400s onto my network.

The phones are all configured with various combinations of other users on line buttons 2 throuth 4, all with BLF, SD, and CP.

The problem is that when all phones are reset and properly displaying four green lights, and then one or another phone goes off hook and then when the call is completed goes back on hook, not all phones indicate the correct status. For example user 101 receives an incoming call that is not answered and terminated by the caller before it goes to voice mail, three other phones properly indicate the ringing line, but continue to indicate ringing and never clear back to green after the line has long been inactive.

I notice a warning that another phone is covering the line when I setup the phones originally with the wizard, but it doesn't explain further and allows the configuration.

What are the restrictions on configuring these lines? Or have I not setup the system correctly?

gordon hetzel

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alberto Montilla Wed, 02/24/2010 - 05:45

Dear Sir;

The limitation is as follows. One phone line can be monitored only on one additional phone, otherwise the behavior is not predictable. I think this is what you are experiencing.

Regards
Alberto

William Paulsen Tue, 03/02/2010 - 08:29

Does this mean that the SPA9000 Shared Line Appearance feature only supports one additional station that shares an extension number?