ASA subinterfaces QOS

Answered Question
Feb 23rd, 2010

can you apply the command priority-queue to sub-interfaces. Please check below for the sub interface config

interface GigabitEthernet0/1

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/1.20

vlan 20

nameif Voice

security-level 50

ip address 10.xx.xx.xx 255.255.255.0

!

interface GigabitEthernet0/1.130

vlan 130

nameif User

security-level 50

ip address 192.168.xx.xx 255.255.255.0

when i do

config t

priority-queue ?

i dont see these sub interfaces listed. is there a way around this issue?

I have this problem too.
0 votes
Correct Answer by Panos Kampanakis about 6 years 9 months ago

The LLQ queue has to do with the physical interface, so it is only configured on that interface.

It will not harm subinterfaces under it though.

I hope it helps.

PK

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Panos Kampanakis Tue, 02/23/2010 - 14:26

The LLQ queue has to do with the physical interface, so it is only configured on that interface.

It will not harm subinterfaces under it though.

I hope it helps.

PK

Actions

This Discussion

Related Content