Supervisor 6E supporting redundancy using SSO

Unanswered Question
Feb 23rd, 2010
User Badges:

Hello


I desire to know whether the supervisor 6E for a chassis 4507R support redundancy using SSO, what is the timing for switching to the standby supervisor 6E???


Additionally, is it possible configure an etherchannel using one port of 10GE active supervisor and one port of 10GE standby supervisor???


I would appreciate any help with regard to it.


Best regards,


Alexis

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
alemunmo81 Tue, 02/23/2010 - 13:34
User Badges:

Thanks a lot for your answer, however could you give me more details of how i can configure the etherchannel in the way as you said??


Best regards,


Alexis

Amit Singh Tue, 02/23/2010 - 13:52
User Badges:
  • Cisco Employee,

First of all you have to enable the shread-backplane to have the 10GE ports active on both the supervisor engines. This is to make sure that you have either all the 10GE interfaces or 1GE interfaces active on both the sup's. The command to do this is :


Switch(config)# hw-mod uplink mode shared-backplane 

Please note :
A reload of the active supervisor is required to apply the new configuration.

Please go through the link below for more understanding on the redundant ports on the sup's.

http://www.cisco.com/en/US/partner/docs/switches/lan/catalyst4500/12.2/53SG/configuration/sw_int.html#wp1100392

Please use the link below for the ether-channel configuration :


http://www.cisco.com/en/US/partner/docs/switches/lan/catalyst4500/12.2/53SG/configuration/channel.html


A sample config for the same would be


interface TenGigabitEthernet1/1
switchport trunk allowed vlan 44,509,558,780,786
switchport mode dynamic desirable
channel-group 44 mode desirable

interface TenGigabitEthernet2/1
switchport trunk allowed vlan 44,509,558,780,786
switchport mode dynamic desirable
channel-group 44 mode desirable

HTH,

-amit singh

alemunmo81 Tue, 02/23/2010 - 14:33
User Badges:

Excelent explanation, it is great.


One question and the last one, in mode redundancy SSO, how many seconds take in the event that the active supervisor engine fails, the redundant supervisor engine becomes the new active supervisor engine?????


Thanks in advanced for your help.


Best regards,


Alexis

Actions

This Discussion