WVC210 Angle Problem

Unanswered Question

Hello,

I have 6 WVC210's and they all exhibit the same issue.

When you pan all the way to one direction, the camera image dips and doesnt stay level.

Instead of the lens looking like this "-----|-----" across the pan, it dips down and to an angle and the lens doesnt level correctly all the way to the right or left.

I'm probably not explaining it right. I could post some photos to clear up any confusion.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jasbryan Wed, 02/24/2010 - 05:18

Please give a call to the Cisco Small Business Support team at 1-866-606-1866 to take a look at your issue!

Thanks,

   Jason

Steven DiStefano Wed, 02/24/2010 - 12:29

I just tried mine.  Running 1.1.0.12 Firmware.

Using the Web GUI

<--> PAN left and right automatically

<--   Left manual

-->  right manual

It stays level....left to right....

Far Right...

WVC210_far_right.GIF

Left one touch

WVC210_left_one_tic.GIF

left 5 touches (notice the top of the frame hasnt moved up or down.

WVC210_left_5_tic.GIF

abount center...

WVC210_center.GIF

All the way opposite (hello)

WVC210_far_left.GIF

I also tried the Center button and then panned <--> and it was level too....

But I have one and you have 6.   I think I dont see what you see is all I am saying...

Steve,

Thanks for the response. I will try to do the same tests and even record some video it will give you a very good understanding of whats happening.

In the meantime I drew something up in paint to maybe assist in understanding what I'm describing.

When looking at the photo:

The top line represents normal operation or what it should be.


The bottom line represents whats happening with the cameras. Instead of paning evenly across the spectrum, the camera is dipping and going offf center.

Attachment: 
Steven DiStefano Wed, 02/24/2010 - 14:09

I understand what your saying.    I am just not seeing it.  Cant reproduce this. This cant be Firmware as it sounds mechanical, but what FW you running?

Actions

This Discussion