Links connect different type interfaces in topology map after latest upgrade!

Answered Question
Feb 23rd, 2010

Hi!

The costumer uses the LMS 3.2. We installed the latest upgrades ( CM,CMF, RME and device packages )

After upgrade some inconsystency link appeared in L2 map.

Please find atttached JPG file. There are somelink which connects multilink and fasteethernet interfaces between different branches!

How can we solve this problem without database reinitialization???

Thank in advance!

I have this problem too.
0 votes
Correct Answer by Martin Ermel about 6 years 11 months ago

This is the command to reinitialzie the topology portion of the ANI database:

NMSROOT\bin\perl NMSROOT\campus\bin\reinitdb.pl

with NMSROOT being you LMS installation path (default for windows: C:\Progra~1\CSCOpx)

before you issue the command you should check that there is no Data Collection process running (CM > Home) and will not for the next 10 min.

when the command has completed start a new Data Collection

Correct Answer by Joe Clarke about 6 years 11 months ago

It's very hard to get a good picture of the problem from this screenshot.  If you do not want to reinitialize the topology portion of the ANI database, I recommend you open a TAC service request so they can walk you through enabling Data Collection debugging.  The ani.log can then be analyzed (along with CDP neighbor info) to see why this is happening.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Joe Clarke Wed, 02/24/2010 - 21:03

It's very hard to get a good picture of the problem from this screenshot.  If you do not want to reinitialize the topology portion of the ANI database, I recommend you open a TAC service request so they can walk you through enabling Data Collection debugging.  The ani.log can then be analyzed (along with CDP neighbor info) to see why this is happening.

KAROLY KOHEGYI Thu, 02/25/2010 - 00:09

Hi Joe,

Thanks the answer. Unfortunetly  this was to be expected.

May be the costumer incline to rentialize the database if it will solve this problem.

What i your suggestion ? Reinitalization or TAC ?

Regards,

Martin Ermel Thu, 02/25/2010 - 02:10

be aware, that jclarke was talking about the topology part of the ANI database which means you will loose all your customized maps (which could be much work..) - but "thats all" the rest will not be touched

KAROLY KOHEGYI Thu, 02/25/2010 - 02:33

Hi,

Very thanks for the remark!

Plea let me aquestion.

How can I initialize the topology part of the ANI database? ( We have no customized maps :-) )

Thanks for advance!

Correct Answer
Martin Ermel Thu, 02/25/2010 - 04:45

This is the command to reinitialzie the topology portion of the ANI database:

NMSROOT\bin\perl NMSROOT\campus\bin\reinitdb.pl

with NMSROOT being you LMS installation path (default for windows: C:\Progra~1\CSCOpx)

before you issue the command you should check that there is no Data Collection process running (CM > Home) and will not for the next 10 min.

when the command has completed start a new Data Collection

KAROLY KOHEGYI Fri, 02/26/2010 - 04:48

Hi,

Thanks for the infos.

The reinit solved the problem in topology map.

We hope we would`nt need to do once more.

Regards,

Actions

This Discussion