UC560 and Calling ID

Unanswered Question
Feb 24th, 2010

Hello,

i have here an UC560 with an German "Anlagenanschluß" over 2 BRI-Interfaces. Everything works fine after many Configuration-Errors and Bugfixes. But i have allways one Problem, so the Customer is at the time not happy about the Cisco IP Phone.

My Problem:

When i called someone in the national or international Network, the Calling-ID ( my ID ) is allways the 1234-1 but not with the correct Extension-Number 1234-222.

When i debug isdn q931 i see the calling ID only with the Extension-Number '222'. But when i test it on the command-line the Extension-Number will correct translate with the correct translation-rule.

I have configured a translation rule, and bind it to the outgoing dial-peer

>>

voice translation-rule 3001
rule 1 /^15\(7$\)/ /1234256/
rule 2 /^15\(6$\)/ /1234276/
rule 3 /^15\(5$\)/ /1234275/
rule 4 /^15\(4$\)/ /123454/
rule 5 /^3\(..$\)/ /212343\1/
rule 15 /^2\(..$\)/ /12342\1/

voice translation-profile ISDN_OUTGOING
translate calling 3001

dial-peer voice 3 pots
trunkgroup ALL_BRI
description ISDN OUTGOING
translation-profile outgoing ISDN_OUTGOING
destination-pattern 0T

>>

There is also a dial-peer for incoming Calls. But here is no outgoing Translation Rule

>>

dial-peer voice 1 pots
trunkgroup ALL_BRI
description ISDN INCOMING ANLAGENANSCHLUSS
translation-profile incoming ISDN_INCOMING
incoming called-number .%
direct-inward-dial

>>

Is this correct?

The Provider told me, that the Clip-Function is activated, but there is no Extension-Number tranferred to the Called Station

At the moment i am very helpless.

Regards.

   Hartmut

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Thu, 02/25/2010 - 07:25

Could you post your entire config?  Remember to remove passwords.

Also, can you post a

debug voip ccapi inout

debug isdn q931

Post the results here.  We need to make sure it is using the dial-peers that are expected.

ITK_SHF_1 Thu, 02/25/2010 - 07:40

Ok, here is my config without the tftp-entries and the entries fpr ephone-dn and ephone

>>

Building configuration...


Current configuration : 47181 bytes
!
! Last configuration change at 10:16:06 CET Fri Feb 19 2010 by admin
! NVRAM config last updated at 11:45:47 CET Mon Feb 22 2010
!
version 15.0
parser config cache interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname XXXX
!
boot-start-marker
boot-end-marker
!
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
!
!
!
!
aaa session-id common
!
!
!
clock timezone CET 1
clock summer-time CET recurring last Sun Mar 2:00 last Sun Oct 3:00
network-clock-participate wic 1
network-clock-participate wic 2
network-clock-participate wic 3
network-clock-select 1 BRI0/1/0
network-clock-select 2 BRI0/1/1
network-clock-select 3 BRI0/2/0
network-clock-select 4 BRI0/2/1
network-clock-select 5 BRI0/3/0
network-clock-select 6 BRI0/3/1
!
crypto pki trustpoint TP-self-signed-3997661700
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3997661700
revocation-check none
rsakeypair TP-self-signed-3997661700
!
!
crypto pki certificate chain TP-self-signed-3997661700
certificate self-signed 01
  30820242 308201AB A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33393937 36363137 3030301E 170D3130 30323138 31323530
  30375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 39393736
  36313730 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  81009A83 5F55D820 E331E88D 64437142 ADEF989A 5AA08861 2A0F67B4 39C4B735
  EF0CD0CB 3C55B9EE EA85D552 368F9B09 A301C144 F053AA34 888579BE 962D27C9
  1A69DBF2 DB3CD850 24F7973D DC6F2925 9DAE740C 19D5C5CC 3B4998AB C777293E
  253B402F 4FF178FE 61B470CA 8A2BD78C 8DBC7BAA 2AFB1379 DB1DFBD9 A0D9EEC1
  942F0203 010001A3 6A306830 0F060355 1D130101 FF040530 030101FF 30150603
  551D1104 0E300C82 0A564F49 504E4C4F 45303130 1F060355 1D230418 30168014
  EFEF2A5A 488346EC 0FD8DACE B1E56484 9C493EE6 301D0603 551D0E04 160414EF
  EF2A5A48 8346EC0F D8DACEB1 E564849C 493EE630 0D06092A 864886F7 0D010104
  05000381 810073FC 007AEF0C 9CA7A6A4 79D2CCB5 6A964225 68F89667 8E529E69
  9741F9CD 3DD90CE0 3644BBEB 0DE24CA1 92EA9CBA A2D0242F 1133165F 0BD4B037
  19092CAA 0AEE1D56 A126E229 B41B5278 C9050B81 9D3A6479 4B8B1709 0B9B236A
  C1705287 73C75040 2B813CF1 B594BE14 0F78D84C 865B3163 A36F95E3 3E39F27B
  D6E93430 F5B6
      quit
dot11 syslog
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.199
ip dhcp excluded-address 10.1.1.241 10.1.1.255
ip dhcp excluded-address 192.168.10.1 192.168.10.199
ip dhcp excluded-address 192.168.10.241 192.168.10.255
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
!
no ip domain lookup
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW https
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW vdolive
no ipv6 cef
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
!
!
!
multilink bundle-name authenticated
isdn switch-type basic-net3
!
!
trunk group ALL_BRI
hunt-scheme round-robin
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
fax protocol pass-through g711alaw
modem passthrough nse codec g711ulaw redundancy
sip
  no update-callerid
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
voice register global
!
voice hunt-group 1 parallel
final 333
list 251,252
timeout 16
pilot 511
!
!
!
!
voice translation-rule 1
rule 1 /\(.+\)/ /00\1/ type unknown unknown
rule 2 /\(.+\)/ /00\1/ type national national
rule 3 /\(.+\)/ /000\1/ type international international
!
voice translation-rule 2001
rule 1 /101/ /101/
!
voice translation-rule 2002
rule 1 /^9/ //
!
voice translation-rule 2222
!
voice translation-rule 3000
rule 1 /^267654/ /154/
rule 2 /^26764256/ /157/
rule 3 /^26764276/ /156/
rule 4 /^26764275/ /155/
rule 5 /^267641/ /333/
rule 7 /^26764287/ /333/
rule 15 /^26764/ //
!
voice translation-rule 3001
rule 1 /^15\(7$\)/ /26764256/
rule 2 /^15\(6$\)/ /26764276/
rule 3 /^15\(5$\)/ /26764275/
rule 4 /^15\(4$\)/ /267654/
rule 5 /^3\(..$\)/ /267643\1/
rule 15 /^2\(..$\)/ /267642\1/
!
!
voice translation-profile AA_Profile
translate called 2001
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile ISDN_CALL_IN
translate calling 1
!
voice translation-profile ISDN_INCOMING
translate calling 1
translate called 3000
!
voice translation-profile ISDN_OUTGOING
translate calling 3001
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate called 1112
!
voice translation-profile PROFILE_ALL_BRI
translate calling 4
!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-called 2002
!
!
voice-card 0
!
!
!
license udi pid UC560-BRI-K9 sn FHK1351F11B
archive
log config
  logging enable
  logging size 600
  hidekeys
username admin privilege 15 secret 5
!
process-max-time 50
!
ip tftp source-interface Vlan1
!
!
!
!
!
!
!
interface GigabitEthernet0/0
description $FW_OUTSIDE$
ip address dhcp client-id GigabitEthernet0/0
ip access-group 104 in
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
load-interval 30
duplex auto
speed auto
!
!
interface Integrated-Service-Engine0/0
description Interface used to manage integrated application modulecue is initialized with default IMAP group
ip unnumbered Vlan90
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
!
interface GigabitEthernet0/1/0
switchport mode trunk
macro description cisco-switch
!
!
interface GigabitEthernet0/1/1
switchport mode trunk
macro description cisco-switch
!
!
interface GigabitEthernet0/1/2
macro description cisco-desktop
spanning-tree portfast
!
!
interface GigabitEthernet0/1/3
description Interface used to communicate with integrated service module
switchport access vlan 90
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
!
interface BRI0/1/0
description Anlagenanschluss
no ip address
isdn switch-type basic-net3
isdn timer T310 20000
isdn overlap-receiving T302 20000
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn outgoing-voice info-transfer-capability 3.1kHz-audio
isdn static-tei 0
trunk-group ALL_BRI 64
!
!
interface BRI0/1/1
description Anlagenanschluss
no ip address
isdn switch-type basic-net3
isdn timer T310 20000
isdn overlap-receiving T302 10000
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn outgoing-voice info-transfer-capability 3.1kHz-audio
isdn static-tei 0
trunk-group ALL_BRI 64
!
!
interface BRI0/2/0
description Anlagenanschluss
no ip address
isdn switch-type basic-net3
isdn timer T310 20000
isdn overlap-receiving T302 10000
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn outgoing-voice info-transfer-capability 3.1kHz-audio
isdn static-tei 0
trunk-group ALL_BRI 64
!
!
interface BRI0/2/1
description Anlagenanschluss
no ip address
isdn switch-type basic-net3
isdn timer T310 20000
isdn overlap-receiving T302 10000
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn outgoing-voice info-transfer-capability 3.1kHz-audio
isdn static-tei 0
trunk-group ALL_BRI 64
!
!
interface BRI0/3/0
no ip address
shutdown
isdn switch-type basic-net3
isdn timer T310 20000
isdn overlap-receiving T302 2000
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
!
!
interface BRI0/3/1
description Zentralfaxanschluss
no ip address
isdn switch-type basic-net3
isdn timer T310 5000
isdn overlap-receiving T302 2000
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn outgoing-voice info-transfer-capability 3.1kHz-audio
!
!
interface Vlan1
description $FW_INSIDE$
ip address 192.168.10.1 255.255.255.0
ip access-group 101 in
ip nat inside
ip virtual-reassembly
!
!
interface Vlan90
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 103 in
ip nat inside
ip virtual-reassembly
!
!
interface Vlan100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly
!
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source list 1 interface GigabitEthernet0/0 overload
ip route 10.1.10.1 255.255.255.255 Vlan90
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_5##
access-list 101 remark SDM_ACL Category=1
access-list 101 deny   ip 10.1.10.0 0.0.0.3 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 102 remark SDM_ACL Category=1
access-list 102 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 102 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 102 deny   ip 192.168.10.0 0.0.0.255 any
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 103 remark SDM_ACL Category=1
access-list 103 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 103 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
access-list 103 deny   ip 10.1.1.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_13##
access-list 104 remark SDM_ACL Category=1
access-list 104 deny   ip 192.168.10.0 0.0.0.255 any
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 permit udp any eq bootps any eq bootpc
access-list 104 permit icmp any any echo-reply
access-list 104 permit icmp any any time-exceeded
access-list 104 permit icmp any any unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip any any log
!
!
!
!
!
control-plane
!
!
!
voice-port 0/0/0
compand-type a-law
cptone DE
station-id name 1
station-id number 155
caller-id enable
!
voice-port 0/0/1
compand-type a-law
cptone DE
station-id name 2
station-id number 156
caller-id enable
!
voice-port 0/0/2
compand-type a-law
cptone DE
station-id name Lohn
station-id number 157
caller-id enable
!
voice-port 0/0/3
compand-type a-law
cptone DE
station-id name Zentralfax
station-id number 154
caller-id enable
!
voice-port 0/1/0
compand-type a-law
cptone DE
bearer-cap Speech
!
voice-port 0/1/1
compand-type a-law
cptone DE
bearer-cap Speech
!
voice-port 0/2/0
compand-type a-law
cptone DE
bearer-cap Speech
!
voice-port 0/2/1
compand-type a-law
cptone DE
bearer-cap Speech
!
voice-port 0/3/0
compand-type a-law
cptone DE
bearer-cap Speech
!
voice-port 0/3/1
compand-type a-law
cptone DE
bearer-cap Speech
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
shutdown
description Music On Hold Port
!
sccp local Vlan90
sccp ccm 10.1.1.1 identifier 1 version 3.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
translation-profile outgoing XFER_TO_VM_PROFILE
destination-pattern 399
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2001 voip
description ** cue auto attendant number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 101
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2003 voip
description ** cue auto attendant PSTN number **
translation-profile outgoing AA_Profile
destination-pattern 101$
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 4 pots
description FAX
destination-pattern 155
port 0/0/0
!
dial-peer voice 1 pots
trunkgroup ALL_BRI
description ISDN INCOMING ANLAGENANSCHLUSS
translation-profile incoming ISDN_INCOMING
incoming called-number .%
direct-inward-dial
!
dial-peer voice 2 pots
description ISDN INCOMING ZENTRAL-FAX
translation-profile incoming ISDN_INCOMING
incoming called-number 267654
direct-inward-dial
port 0/3/1
!
dial-peer voice 6 pots
destination-pattern 157
port 0/0/2
!
dial-peer voice 7 pots
destination-pattern 154
port 0/0/3
!
dial-peer voice 8 pots
description FAX 276
destination-pattern 156
port 0/0/1
!
dial-peer voice 3 pots
trunkgroup ALL_BRI
description ISDN OUTGOING
translation-profile outgoing ISDN_OUTGOING
destination-pattern 0T
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
video
fxo hook-flash
max-ephones 114
max-dn 600
ip source-address 10.1.1.1 port 2000
auto assign 10 to 19
auto assign 5 to 8 type anl
calling-number initiator
service phone videoCapability 1
service phone ehookenable 1
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
  url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 
cnf-file location flash:
user-locale DE
network-locale DE
load 7914 S00105000400
load 7915-12 B015-1-0-4
load 7915-24 B015-1-0-4
load 7916-12 B016-1-0-4
load 7916-24 B016-1-0-4
load 7906 SCCP11.8-5-3S
load 7911 SCCP11.8-5-3S
load 7921 CP7921G-1.3.3
load 7925 CP7925G-1.3.3.0.3
load 7931 SCCP31.8-5-3S
load 7936 cmterm_7936.3-3-20-0
load 7937 apps37sccp.1-3-4-0
load 7960-7940 P00308010200
load 7941 SCCP41.8-5-3S
load 7941GE SCCP41.8-5-3S
load 7942 SCCP42.8-5-3S
load 7945 SCCP45.8-5-3S
load 7961 SCCP41.8-5-3S
load 7961GE SCCP41.8-5-3S
load 7962 SCCP42.8-5-3S
load 7965 SCCP45.8-5-3S
load 7970 SCCP70.8-5-3S
load 7971 SCCP70.8-5-3S
load 7975 SCCP75.8-5-3S
load 521G-524G cp524g-8-1-17
load 525G spa525g-7-4-2
load 501G spa5x5-7-4-2
load 502G spa5x5-7-4-2
load 504G spa5x5-7-4-2
load 508G spa5x5-7-4-2
load 509G spa5x5-7-4-2
time-zone 23
time-format 24
date-format dd-mm-yy
voicemail 399
max-conferences 8 gain -6
call-forward pattern .T
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
  dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
transfer-pattern 0.T
transfer-pattern 9... blind
secondary-dialtone 0
fac standard
create cnf-files version-stamp 7960 Feb 03 2010 07:59:41
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
!
!
!
!
alias exec cca_voice_mode PBX
alias exec clid-ALL_BRI ;1:1-9;2:1-9;4:1-9;5:1-9;8:1-9
banner login ^CCisco Configuration Assistant. Version: 2.2 (1). Wed Jan 13 12:52:38 CET 2010^C
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
speed 115200
line vty 5 100
session-timeout 120
!
ntp master
end
>>

The Debug i will create them tomorrow by the customer.

Regards

   Hartmut

ITK_SHF_1 Thu, 02/25/2010 - 23:08

Hello,

here is the Debug from:

deb isdn q931

deb voice ccapi inout

>>

014378: Feb 26 06:21:04.533: //26746/EFDAF6D28F8D/CCAPI/ccCallSetupRequest:
   Destination=, Calling IE Present=TRUE, Mode=0,
   Outgoing Dial-peer=3, Params=0x8ABF816C, Progress Indication=ORIGINATING SIDE IS NON ISDN(3)
014379: Feb 26 06:21:04.533: //26746/EFDAF6D28F8D/CCAPI/cc_fill_tg_params:
   Not a cic call
014380: Feb 26 06:21:04.533: //26746/EFDAF6D28F8D/CCAPI/ccCallSetupRequest:
   Trunk Group Select Interface Success;
   Interface=0x880DC148, Selected Interface=1, Selected DSL=2
014381: Feb 26 06:21:04.533: //26746/EFDAF6D28F8D/CCAPI/ccCheckClipClir:
   In: Calling Number=26764216(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)
014382: Feb 26 06:21:04.533: //26746/EFDAF6D28F8D/CCAPI/ccCheckClipClir:
   Out: Calling Number=26764216(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)
014383: Feb 26 06:21:04.533: //26746/EFDAF6D28F8D/CCAPI/ccCallSetupRequest:
   Destination Pattern=0T, Called Number=001728132351, Digit Strip=TRUE
014384: Feb 26 06:21:04.533: //26746/EFDAF6D28F8D/CCAPI/ccCallSetupRequest:
   Calling Number=26764216(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),
   Called Number=001728132351(TON=Unknown, NPI=Unknown),
   Redirect Number=, Display Info=XXX
   Account Number=, Final Destination Flag=FALSE,
   Guid=EFDAF6D2-21D5-11DF-8F8D-80BECF120CF3, Outgoing Dial-peer=3
014385: Feb 26 06:21:04.533: //26746/EFDAF6D28F8D/CCAPI/cc_api_display_ie_subfields:
   ccCallSetupRequest:
   cisco-username=
   ----- ccCallInfo IE subfields -----
   cisco-ani=26764216
   cisco-anitype=0
   cisco-aniplan=0
   cisco-anipi=0
   cisco-anisi=0
   dest=001728132351
   cisco-desttype=0
   cisco-destplan=0
   cisco-rdie=FFFFFFFF
   cisco-rdn=
   cisco-lastrdn=
   cisco-rdntype=0
   cisco-rdnplan=0
   cisco-rdnpi=0
   cisco-rdnsi=0
   cisco-redirectreason=0   fwd_final_type =0
   final_redirectNumber =
   hunt_group_timeout =0

014386: Feb 26 06:21:04.533: //26746/EFDAF6D28F8D/CCAPI/ccIFCallSetupRequestPrivate:
   Interface=0x880DC148, Interface Type=6, Destination=, Mode=0x0,
   Call Params(Calling Number=26764216,(Calling Name=XXX)(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),
   Called Number=001728132351(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,
   Subscriber Type Str=RegularLine, FinalDestinationFlag=FALSE, Outgoing Dial-peer=3, Call Count On=FALSE,
   Source Trkgrp Route Label=, Target Trkgrp Route Label=ALL_BRI, tg_label_flag=2, Application Call Id=)
014387: Feb 26 06:21:04.533: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
014388: Feb 26 06:21:04.533: :cc_get_feature_vsa malloc success
014389: Feb 26 06:21:04.533: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
014390: Feb 26 06:21:04.533:  cc_get_feature_vsa count is 2
014391: Feb 26 06:21:04.533: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
014392: Feb 26 06:21:04.533: :FEATURE_VSA attributes are: feature_name:0,feature_time:2331871424,feature_id:30356
014393: Feb 26 06:21:04.533: //26747/EFDAF6D28F8D/CCAPI/ccIFCallSetupRequestPrivate:
   SPI Call Setup Request Is Success; Interface Type=6, FlowMode=1
014394: Feb 26 06:21:04.533: //26746/EFDAF6D28F8D/CCAPI/ccCallSetupRequest:
   Trunk Group Call Setting;
   Call Entry(Retry Count=0, Voice Class Cause Code=0)
014395: Feb 26 06:21:04.533: //26747/EFDAF6D28F8D/CCAPI/ccCallSetContext:
   Context=0x8ABF811C
014396: Feb 26 06:21:04.533: //26746/EFDAF6D28F8D/CCAPI/ccSaveDialpeerTag:
   Outgoing Dial-peer=3
014397: Feb 26 06:21:04.533: //26746/EFDAF6D28F8D/CCAPI/cc_api_modify_tgt_cid_call_active_record:
   Target Trkgrp Route Label=ALL_BRI, tg_label_flag=TRUE, Call Id=0x687A
014398: Feb 26 06:21:04.537: ISDN BR0/1/0 Q931: Applying typeplan for sw-type 0x1 is 0x0 0x0, Calling num 26764216
014399: Feb 26 06:21:04.537: ISDN BR0/1/0 CC: CCBRI_Go: source id 0x500, state 0, call id 0x0, event 0x1 ces 0
014400: Feb 26 06:21:04.537: ISDN BR0/1/0 CC: CCBRI_Go: call id 0x823E callref 0x0 state 1 event 0x1 Src->HOST
014401: Feb 26 06:21:04.537: ISDN BR0/1/0 Q931: Sending SETUP  callref = 0x0042 callID = 0x823E switch = basic-net3 interface = User
014402: Feb 26 06:21:04.537: ISDN BR0/1/0 Q931: TX -> SETUP pd = 8  callref = 0x42
    Bearer Capability i = 0x9090A3
        Standard = CCITT
        Transfer Capability = 3.1kHz Audio
        Transfer Mode = Circuit
        Transfer Rate = 64 kbit/s
    Channel ID i = 0x89
        Exclusive, B1
    Progress Ind i = 0x8183 - Origination address is non-ISDN 
    Calling Party Number i = 0x0080, '26764216'
        Plan:Unknown, Type:Unknown
    Called Party Number i = 0x80, '01728132351'
        Plan:Unknown, Type:Unknown
    Sending Complete
014403: Feb 26 06:21:04.761: ISDN BR0/1/0 Q931: RX <- CALL_PROC pd = 8  callref = 0xC2
    Channel ID i = 0x89
        Exclusive, B1
014404: Feb 26 06:21:04.761: ISDN BR0/1/0 CC: CCBRI_Go: source id 0x300, state 1, call id 0x823E, event 0x341 ces 1
014405: Feb 26 06:21:04.761: ISDN BR0/1/0 CC: CCBRI_Go: call id 0x823E call ref 0x42  ces 1 state 6 event 0x98 Src->L3
014406: Feb 26 06:21:04.761: //26747/EFDAF6D28F8D/CCAPI/cc_api_call_proceeding:
   Interface=0x880DC148, Progress Indication=NULL(0)
014407: Feb 26 06:21:10.977: ISDN BR0/1/0 Q931: RX <- ALERTING pd = 8  callref = 0xC2
014408: Feb 26 06:21:10.977: ISDN BR0/1/0 CC: CCBRI_Go: source id 0x300, state 3, call id 0x823E, event 0x341 ces 1
014409: Feb 26 06:21:10.977: ISDN BR0/1/0 CC: CCBRI_Go: call id 0x823E call ref 0x42  ces 1 state 9 event 0x94 Src->L3
014410: Feb 26 06:21:10.977: //26747/EFDAF6D28F8D/CCAPI/cc_api_call_alert:
   Interface=0x880DC148, Progress Indication=NULL(0), Signal Indication=NOT PRESENT(255)
014411: Feb 26 06:21:10.977: //26747/EFDAF6D28F8D/CCAPI/cc_api_call_alert:
   Call Entry(Retry Count=0, Responsed=TRUE)
014412: Feb 26 06:21:10.977: //26746/EFDAF6D28F8D/CCAPI/ccCallAlert:
   Progress Indication=NULL(0), Signal Indication=NOT PRESENT(255)
014413: Feb 26 06:21:10.977: //26746/EFDAF6D28F8D/CCAPI/ccCallAlert:
   Call Entry(Responsed=TRUE, Alert Sent=TRUE)
014414: Feb 26 06:21:10.977: //26746/EFDAF6D28F8D/CCAPI/ccCallFeature:
   Feature Type=25, Call Id=26746
014415: Feb 26 06:21:15.037: //-1/F9FECA638F92/CCAPI/cc_api_display_ie_subfields:
   cc_api_call_setup_ind_common:
   cisco-username=
   ----- ccCallInfo IE subfields -----
   cisco-ani=BCD
   cisco-anitype=0
   cisco-aniplan=0
   cisco-anipi=0
   cisco-anisi=0
   dest=
   cisco-desttype=0
   cisco-destplan=0
   cisco-rdie=FFFFFFFF
   cisco-rdn=
   cisco-lastrdn=
   cisco-rdntype=0
   cisco-rdnplan=0
   cisco-rdnpi=0
   cisco-rdnsi=0
   cisco-redirectreason=0   fwd_final_type =0
   final_redirectNumber =
   hunt_group_timeout =0

014416: Feb 26 06:21:15.041: //-1/F9FECA638F92/CCAPI/cc_api_call_setup_ind_common:
   Interface=0x88E13484, Call Info(
   Calling Number=BCD,(Calling Name=)(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),
   Called Number=(TON=Unknown, NPI=Unknown),
   Calling Translated=FALSE, Subscriber Type Str=RegularLine, FinalDestinationFlag=FALSE,
   Incoming Dial-peer=20001, Progress Indication=ORIGINATING SIDE IS NON ISDN(3), Calling IE Present=TRUE,
   Source Trkgrp Route Label=, Target Trkgrp Route Label=, CLID Transparent=FALSE), Call Id=-1
014417: Feb 26 06:21:15.041: //-1/F9FECA638F92/CCAPI/ccCheckClipClir:
   In: Calling Number=BCD(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)
014418: Feb 26 06:21:15.041: //-1/F9FECA638F92/CCAPI/ccCheckClipClir:
   Out: Calling Number=BCD(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)
014419: Feb 26 06:21:15.041: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
014420: Feb 26 06:21:15.041: :cc_get_feature_vsa malloc success
014421: Feb 26 06:21:15.041: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
014422: Feb 26 06:21:15.041:  cc_get_feature_vsa count is 3
014423: Feb 26 06:21:15.041: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
014424: Feb 26 06:21:15.041: :FEATURE_VSA attributes are: feature_name:0,feature_time:2331871200,feature_id:30357
014425: Feb 26 06:21:15.041: //26748/F9FECA638F92/CCAPI/cc_api_call_setup_ind_common:
   Set Up Event Sent;
   Call Info(Calling Number=BCD(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),
   Called Number=(TON=Unknown, NPI=Unknown))
014426: Feb 26 06:21:15.041: //26748/F9FECA638F92/CCAPI/cc_process_call_setup_ind:
   Event=0x88079428
014427: Feb 26 06:21:15.041: //26748/F9FECA638F92/CCAPI/ccCallSetContext:
   Context=0x8ABE755C
014428: Feb 26 06:21:15.041: //26748/F9FECA638F92/CCAPI/cc_process_call_setup_ind:
   >>>>CCAPI handed cid 26748 with tag 20001 to app "_ManagedAppProcess_Default"
014429: Feb 26 06:21:15.041: //26748/F9FECA638F92/CCAPI/ccCallSetupAck:
   Call Id=26748
014430: Feb 26 06:21:15.041: //26748/F9FECA638F92/CCAPI/cc_api_set_transfer_info:
   Transfer Number=, Transfer Reason=0x0
014431: Feb 26 06:21:15.041: //26748/F9FECA638F92/CCAPI/ccGenerateToneInfo:
   Stop Tone On Digit=TRUE, Tone=Dial Tone,
   Tone Direction=Network, Params=0x0, Call Id=26748
014432: Feb 26 06:21:15.041: //26748/F9FECA638F92/CCAPI/ccSetDigitTimeouts:
   Initial Digit Timeout=-1000(ms), Inter Digit Timeout=-1000(ms)
014433: Feb 26 06:21:15.041: //26748/F9FECA638F92/CCAPI/ccSetDigitTimeouts:
   Call Entry(Inter Digit Timeout=10000(ms), Initial Digit Timeout=10000(ms))
014434: Feb 26 06:21:15.041: //26748/xxxxxxxxxxxx/CCAPI/ccCallReportDigits:
   (callID=0x687C, digit_event=0x1, enable=TRUE, consume=FALSE)
014435: Feb 26 06:21:15.041: //26748/F9FECA638F92/CCAPI/ccCallReportDigits:
   Enabled=TRUE, Call Id=26748
014436: Feb 26 06:21:15.041: //26748/xxxxxxxxxxxx/CCAPI/cc_api_call_report_digits_done:
   (vdbPtr=0x88E13484, callID=0x687C, disp=0, digit_event=0x1, enable=TRUE, consume=FALSE)
014437: Feb 26 06:21:15.041: //26748/F9FECA638F92/CCAPI/cc_api_call_report_digits_done:
   Enabled=TRUE, Disposition=0x0, Interface=0x88E13484, Call Id=26748
014438: Feb 26 06:21:15.041: //26748/F9FECA638F92/CCAPI/cc_api_call_report_digits_done:
   Call Entry(Initial Digit Timeout=15000(ms), Inter Digit Timeout=5000(ms))
014439: Feb 26 06:21:15.045: //26748/F9FECA638F92/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26748, Digit=A, DigitBeginFlags=0x0,
   Rtp Timestamp=0x820848C8, Rtp Expiration=0x0
014440: Feb 26 06:21:15.045: //26748/F9FECA638F92/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26748, Digit=A, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
014441: Feb 26 06:21:15.045: //26748/F9FECA638F92/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
014442: Feb 26 06:21:15.045: //26748/F9FECA638F92/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26748, Digit=B, DigitBeginFlags=0x0,
   Rtp Timestamp=0x8208C5C8, Rtp Expiration=0x0
014443: Feb 26 06:21:15.045: //26748/F9FECA638F92/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26748, Digit=B, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
014444: Feb 26 06:21:15.045: //26748/F9FECA638F92/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
014445: Feb 26 06:21:15.045: //26748/F9FECA638F92/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26748, Digit=C, DigitBeginFlags=0x0,
   Rtp Timestamp=0x820942C8, Rtp Expiration=0x0
014446: Feb 26 06:21:15.045: //26748/F9FECA638F92/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26748, Digit=C, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
014447: Feb 26 06:21:15.045: //26748/F9FECA638F92/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
014448: Feb 26 06:21:15.069: //26748/xxxxxxxxxxxx/CCAPI/ccCallReportDigits:
   (callID=0x687C, digit_event=0x0, enable=FALSE, consume=FALSE)
014449: Feb 26 06:21:15.069: //26748/F9FECA638F92/CCAPI/ccCallReportDigits:
   Enabled=TRUE, Call Id=26748
014450: Feb 26 06:21:15.069: //26748/xxxxxxxxxxxx/CCAPI/cc_api_call_report_digits_done:
   (vdbPtr=0x88E13484, callID=0x687C, disp=0, digit_event=0x0, enable=FALSE, consume=FALSE)
014451: Feb 26 06:21:15.069: //26748/F9FECA638F92/CCAPI/cc_api_call_report_digits_done:
   Enabled=TRUE, Disposition=0x0, Interface=0x88E13484, Call Id=26748
014452: Feb 26 06:21:15.069: //26748/F9FECA638F92/CCAPI/cc_api_call_report_digits_done:
   Call Entry(Initial Digit Timeout=15000(ms), Inter Digit Timeout=5000(ms))
014453: Feb 26 06:21:15.069: //26748/xxxxxxxxxxxx/CCAPI/ccCallReportDigits:
   (callID=0x687C, digit_event=0x0, enable=FALSE, consume=FALSE)
014454: Feb 26 06:21:15.069: //26748/F9FECA638F92/CCAPI/ccCallReportDigits:
   Enabled=TRUE, Call Id=26748
014455: Feb 26 06:21:15.069: //26748/xxxxxxxxxxxx/CCAPI/cc_api_call_report_digits_done:
   (vdbPtr=0x88E13484, callID=0x687C, disp=0, digit_event=0x0, enable=FALSE, consume=FALSE)
014456: Feb 26 06:21:15.069: //26748/F9FECA638F92/CCAPI/cc_api_call_report_digits_done:
   Enabled=TRUE, Disposition=0x0, Interface=0x88E13484, Call Id=26748
014457: Feb 26 06:21:15.069: //26748/F9FECA638F92/CCAPI/cc_api_call_report_digits_done:
   Call Entry(Initial Digit Timeout=15000(ms), Inter Digit Timeout=5000(ms))
014458: Feb 26 06:21:15.073: //26748/F9FECA638F92/CCAPI/ccCallDisconnect:
   Cause Value=28, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=0)
014459: Feb 26 06:21:15.073: //26748/F9FECA638F92/CCAPI/ccCallDisconnect:
   Cause Value=28, Call Entry(Responsed=TRUE, Cause Value=28)
014460: Feb 26 06:21:15.073: //26748/F9FECA638F92/CCAPI/cc_api_get_transfer_info:
   Transfer Number Is Null
014461: Feb 26 06:21:15.085: //26748/F9FECA638F92/CCAPI/cc_api_call_disconnect_done:
   Disposition=0, Interface=0x88E13484, Tag=0x0, Call Id=26748,
   Call Entry(Disconnect Cause=28, Voice Class Cause Code=0, Retry Count=0)
014462: Feb 26 06:21:15.085: //26748/F9FECA638F92/CCAPI/cc_api_call_disconnect_done:
   Call Disconnect Event Sent
014463: Feb 26 06:21:15.085: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
  
014464: Feb 26 06:21:15.085: :cc_free_feature_vsa freeing 8AFD87D8
014465: Feb 26 06:21:15.085: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
  
014466: Feb 26 06:21:15.085:  vsacount in free is 2
014467: Feb 26 06:21:18.701: //26746/EFDAF6D28F8D/CCAPI/cc_api_call_disconnected:
   Cause Value=16, Interface=0x88DB2404, Call Id=26746
014468: Feb 26 06:21:18.701: //26746/EFDAF6D28F8D/CCAPI/cc_api_call_disconnected:
   Call Entry(Responsed=TRUE, Cause Value=16, Retry Count=0)
014469: Feb 26 06:21:18.701: //26746/EFDAF6D28F8D/CCAPI/ccGenerateToneInfo:
   Stop Tone On Digit=FALSE, Tone=Null,
   Tone Direction=Network, Params=0x0, Call Id=26746
014470: Feb 26 06:21:18.701: //26747/EFDAF6D28F8D/CCAPI/ccCallDisconnect:
   Cause Value=16, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=0)
014471: Feb 26 06:21:18.701: //26747/EFDAF6D28F8D/CCAPI/ccCallDisconnect:
   Cause Value=16, Call Entry(Responsed=TRUE, Cause Value=16)
014472: Feb 26 06:21:18.701: //26747/EFDAF6D28F8D/CCAPI/cc_api_get_transfer_info:
   Transfer Number Is Null
014473: Feb 26 06:21:18.701: //26746/EFDAF6D28F8D/CCAPI/ccCallDisconnect:
   Cause Value=16, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=16)
014474: Feb 26 06:21:18.701: //26746/EFDAF6D28F8D/CCAPI/ccCallDisconnect:
   Cause Value=16, Call Entry(Responsed=TRUE, Cause Value=16)
014475: Feb 26 06:21:18.701: //26746/EFDAF6D28F8D/CCAPI/cc_api_get_transfer_info:
   Transfer Number Is Null
014476: Feb 26 06:21:18.705: //26746/EFDAF6D28F8D/CCAPI/cc_api_call_disconnect_done:
   Disposition=0, Interface=0x88DB2404, Tag=0x0, Call Id=26746,
   Call Entry(Disconnect Cause=16, Voice Class Cause Code=0, Retry Count=0)
014477: Feb 26 06:21:18.705: //26746/EFDAF6D28F8D/CCAPI/cc_api_call_disconnect_done:
   Call Disconnect Event Sent
014478: Feb 26 06:21:18.705: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
  
014479: Feb 26 06:21:18.705: :cc_free_feature_vsa freeing 8AFD8998
014480: Feb 26 06:21:18.705: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
  
014481: Feb 26 06:21:18.705:  vsacount in free is 1
014482: Feb 26 06:21:18.713: ISDN BR0/1/0 CC: CCBRI_Go: source id 0x500, state 0, call id 0x0, event 0x5 ces 0
014483: Feb 26 06:21:18.713: ISDN BR0/1/0 CC: CCBRI_Go: call id 0x823E callref 0x42 state 9 event 0x5 Src->HOST
014484: Feb 26 06:21:18.713: ISDN BR0/1/0 Q931: TX -> DISCONNECT pd = 8  callref = 0x42
    Cause i = 0x8090 - Normal call clearing
014485: Feb 26 06:21:18.845: ISDN BR0/1/0 Q931: RX <- RELEASE pd = 8  callref = 0xC2
014486: Feb 26 06:21:18.845: ISDN BR0/1/0 CC: CCBRI_Go: source id 0x300, state 11, call id 0x823E, event 0x341 ces 1
014487: Feb 26 06:21:18.845: ISDN BR0/1/0 CC: CCBRI_Go: call id 0x823E call ref 0x42  ces 1 state 8 event 0x97 Src->L3
014488: Feb 26 06:21:18.845: ISDN BR0/1/0 Q931: TX -> RELEASE_COMP pd = 8  callref = 0x42
014489: Feb 26 06:21:18.849: //26747/EFDAF6D28F8D/CCAPI/cc_api_call_disconnect_done:
   Disposition=0, Interface=0x880DC148, Tag=0x0, Call Id=26747,
   Call Entry(Disconnect Cause=16, Voice Class Cause Code=0, Retry Count=0)
014490: Feb 26 06:21:18.849: //26747/EFDAF6D28F8D/CCAPI/cc_api_call_disconnect_done:
   tg for this call is ALL_BRI success/fail is 1
014491: Feb 26 06:21:18.849: //26747/EFDAF6D28F8D/CCAPI/cc_api_call_disconnect_done:
   Call Disconnect Event Sent
014492: Feb 26 06:21:18.849: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
  
014493: Feb 26 06:21:18.849: :cc_free_feature_vsa freeing 8AFD88B8
014494: Feb 26 06:21:18.849: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
  
014495: Feb 26 06:21:18.849:  vsacount in free is 0
014496: Feb 26 06:21:45.037: //-1/0BE06D638F96/CCAPI/cc_api_display_ie_subfields:
   cc_api_call_setup_ind_common:
   cisco-username=
   ----- ccCallInfo IE subfields -----
   cisco-ani=BCD
   cisco-anitype=0
   cisco-aniplan=0
   cisco-anipi=0
   cisco-anisi=0
   dest=
   cisco-desttype=0
   cisco-destplan=0
   cisco-rdie=FFFFFFFF
   cisco-rdn=
   cisco-lastrdn=
   cisco-rdntype=0
   cisco-rdnplan=0
   cisco-rdnpi=0
   cisco-rdnsi=0
   cisco-redirectreason=0   fwd_final_type =0
   final_redirectNumber =
   hunt_group_timeout =0

014497: Feb 26 06:21:45.041: //-1/0BE06D638F96/CCAPI/cc_api_call_setup_ind_common:
   Interface=0x88E13484, Call Info(
   Calling Number=BCD,(Calling Name=)(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),
   Called Number=(TON=Unknown, NPI=Unknown),
   Calling Translated=FALSE, Subscriber Type Str=RegularLine, FinalDestinationFlag=FALSE,
   Incoming Dial-peer=20001, Progress Indication=ORIGINATING SIDE IS NON ISDN(3), Calling IE Present=TRUE,
   Source Trkgrp Route Label=, Target Trkgrp Route Label=, CLID Transparent=FALSE), Call Id=-1
014498: Feb 26 06:21:45.041: //-1/0BE06D638F96/CCAPI/ccCheckClipClir:
   In: Calling Number=BCD(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)
014499: Feb 26 06:21:45.041: //-1/0BE06D638F96/CCAPI/ccCheckClipClir:
   Out: Calling Number=BCD(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)
014500: Feb 26 06:21:45.041: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
014501: Feb 26 06:21:45.041: :cc_get_feature_vsa malloc success
014502: Feb 26 06:21:45.041: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
014503: Feb 26 06:21:45.041:  cc_get_feature_vsa count is 1
014504: Feb 26 06:21:45.041: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
014505: Feb 26 06:21:45.041: :FEATURE_VSA attributes are: feature_name:0,feature_time:2331710232,feature_id:30358
014506: Feb 26 06:21:45.041: //26749/0BE06D638F96/CCAPI/cc_api_call_setup_ind_common:
   Set Up Event Sent;
   Call Info(Calling Number=BCD(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),
   Called Number=(TON=Unknown, NPI=Unknown))
014507: Feb 26 06:21:45.041: //26749/0BE06D638F96/CCAPI/cc_process_call_setup_ind:
   Event=0x8807BC88
014508: Feb 26 06:21:45.041: //26749/0BE06D638F96/CCAPI/ccCallSetContext:
   Context=0x8ABE3BFC
014509: Feb 26 06:21:45.041: //26749/0BE06D638F96/CCAPI/cc_process_call_setup_ind:
   >>>>CCAPI handed cid 26749 with tag 20001 to app "_ManagedAppProcess_Default"
014510: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/ccCallSetupAck:
   Call Id=26749
014511: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/cc_api_set_transfer_info:
   Transfer Number=, Transfer Reason=0x0
014512: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/ccGenerateToneInfo:
   Stop Tone On Digit=TRUE, Tone=Dial Tone,
   Tone Direction=Network, Params=0x0, Call Id=26749
014513: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/ccSetDigitTimeouts:
   Initial Digit Timeout=-1000(ms), Inter Digit Timeout=-1000(ms)
014514: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/ccSetDigitTimeouts:
   Call Entry(Inter Digit Timeout=10000(ms), Initial Digit Timeout=10000(ms))
014515: Feb 26 06:21:45.045: //26749/xxxxxxxxxxxx/CCAPI/ccCallReportDigits:
   (callID=0x687D, digit_event=0x1, enable=TRUE, consume=FALSE)
014516: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/ccCallReportDigits:
   Enabled=TRUE, Call Id=26749
014517: Feb 26 06:21:45.045: //26749/xxxxxxxxxxxx/CCAPI/cc_api_call_report_digits_done:
   (vdbPtr=0x88E13484, callID=0x687D, disp=0, digit_event=0x1, enable=TRUE, consume=FALSE)
014518: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/cc_api_call_report_digits_done:
   Enabled=TRUE, Disposition=0x0, Interface=0x88E13484, Call Id=26749
014519: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/cc_api_call_report_digits_done:
   Call Entry(Initial Digit Timeout=15000(ms), Inter Digit Timeout=5000(ms))
014520: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26749, Digit=A, DigitBeginFlags=0x0,
   Rtp Timestamp=0x8209C798, Rtp Expiration=0x0
014521: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26749, Digit=A, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
014522: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
014523: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26749, Digit=B, DigitBeginFlags=0x0,
   Rtp Timestamp=0x820A4498, Rtp Expiration=0x0
014524: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26749, Digit=B, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
014525: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
014526: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26749, Digit=C, DigitBeginFlags=0x0,
   Rtp Timestamp=0x820AC198, Rtp Expiration=0x0
014527: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26749, Digit=C, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
014528: Feb 26 06:21:45.045: //26749/0BE06D638F96/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
014529: Feb 26 06:21:45.069: //26749/xxxxxxxxxxxx/CCAPI/ccCallReportDigits:
   (callID=0x687D, digit_event=0x0, enable=FALSE, consume=FALSE)
014530: Feb 26 06:21:45.069: //26749/0BE06D638F96/CCAPI/ccCallReportDigits:
   Enabled=TRUE, Call Id=26749
014531: Feb 26 06:21:45.069: //26749/xxxxxxxxxxxx/CCAPI/cc_api_call_report_digits_done:
   (vdbPtr=0x88E13484, callID=0x687D, disp=0, digit_event=0x0, enable=FALSE, consume=FALSE)
014532: Feb 26 06:21:45.069: //26749/0BE06D638F96/CCAPI/cc_api_call_report_digits_done:
   Enabled=TRUE, Disposition=0x0, Interface=0x88E13484, Call Id=26749
014533: Feb 26 06:21:45.069: //26749/0BE06D638F96/CCAPI/cc_api_call_report_digits_done:
   Call Entry(Initial Digit Timeout=15000(ms), Inter Digit Timeout=5000(ms))
014534: Feb 26 06:21:45.073: //26749/xxxxxxxxxxxx/CCAPI/ccCallReportDigits:
   (callID=0x687D, digit_event=0x0, enable=FALSE, consume=FALSE)
014535: Feb 26 06:21:45.073: //26749/0BE06D638F96/CCAPI/ccCallReportDigits:
   Enabled=TRUE, Call Id=26749
014536: Feb 26 06:21:45.073: //26749/xxxxxxxxxxxx/CCAPI/cc_api_call_report_digits_done:
   (vdbPtr=0x88E13484, callID=0x687D, disp=0, digit_event=0x0, enable=FALSE, consume=FALSE)
014537: Feb 26 06:21:45.073: //26749/0BE06D638F96/CCAPI/cc_api_call_report_digits_done:
   Enabled=TRUE, Disposition=0x0, Interface=0x88E13484, Call Id=26749
014538: Feb 26 06:21:45.073: //26749/0BE06D638F96/CCAPI/cc_api_call_report_digits_done:
   Call Entry(Initial Digit Timeout=15000(ms), Inter Digit Timeout=5000(ms))
014539: Feb 26 06:21:45.073: //26749/0BE06D638F96/CCAPI/ccCallDisconnect:
   Cause Value=28, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=0)
014540: Feb 26 06:21:45.073: //26749/0BE06D638F96/CCAPI/ccCallDisconnect:
   Cause Value=28, Call Entry(Responsed=TRUE, Cause Value=28)
014541: Feb 26 06:21:45.073: //26749/0BE06D638F96/CCAPI/cc_api_get_transfer_info:
   Transfer Number Is Null
014542: Feb 26 06:21:45.085: //26749/0BE06D638F96/CCAPI/cc_api_call_disconnect_done:
   Disposition=0, Interface=0x88E13484, Tag=0x0, Call Id=26749,
   Call Entry(Disconnect Cause=28, Voice Class Cause Code=0, Retry Count=0)
014543: Feb 26 06:21:45.085: //26749/0BE06D638F96/CCAPI/cc_api_call_disconnect_done:
   Call Disconnect Event Sent
014544: Feb 26 06:21:45.085: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
  
014545: Feb 26 06:21:45.085: :cc_free_feature_vsa freeing 8AFB1310
014546: Feb 26 06:21:45.085: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
  
014547: Feb 26 06:21:45.085:  vsacount in free is 0
014548: Feb 26 06:22:15.037: //-1/1DC210638F9A/CCAPI/cc_api_display_ie_subfields:
   cc_api_call_setup_ind_common:
   cisco-username=
   ----- ccCallInfo IE subfields -----
   cisco-ani=BCD
   cisco-anitype=0
   cisco-aniplan=0
   cisco-anipi=0
   cisco-anisi=0
   dest=
   cisco-desttype=0
   cisco-destplan=0
   cisco-rdie=FFFFFFFF
   cisco-rdn=
   cisco-lastrdn=
   cisco-rdntype=0
   cisco-rdnplan=0
   cisco-rdnpi=0
   cisco-rdnsi=0
   cisco-redirectreason=0   fwd_final_type =0
   final_redirectNumber =
   hunt_group_timeout =0

014549: Feb 26 06:22:15.041: //-1/1DC210638F9A/CCAPI/cc_api_call_setup_ind_common:
   Interface=0x88E13484, Call Info(
   Calling Number=BCD,(Calling Name=)(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),
   Called Number=(TON=Unknown, NPI=Unknown),
   Calling Translated=FALSE, Subscriber Type Str=RegularLine, FinalDestinationFlag=FALSE,
   Incoming Dial-peer=20001, Progress Indication=ORIGINATING SIDE IS NON ISDN(3), Calling IE Present=TRUE,
   Source Trkgrp Route Label=, Target Trkgrp Route Label=, CLID Transparent=FALSE), Call Id=-1
014550: Feb 26 06:22:15.041: //-1/1DC210638F9A/CCAPI/ccCheckClipClir:
   In: Calling Number=BCD(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)
014551: Feb 26 06:22:15.041: //-1/1DC210638F9A/CCAPI/ccCheckClipClir:
   Out: Calling Number=BCD(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)
014552: Feb 26 06:22:15.041: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
014553: Feb 26 06:22:15.041: :cc_get_feature_vsa malloc success
014554: Feb 26 06:22:15.041: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
014555: Feb 26 06:22:15.041:  cc_get_feature_vsa count is 1
014556: Feb 26 06:22:15.041: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
014557: Feb 26 06:22:15.041: :FEATURE_VSA attributes are: feature_name:0,feature_time:2331710232,feature_id:30359
014558: Feb 26 06:22:15.041: //26750/1DC210638F9A/CCAPI/cc_api_call_setup_ind_common:
   Set Up Event Sent;
   Call Info(Calling Number=BCD(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),
   Called Number=(TON=Unknown, NPI=Unknown))
014559: Feb 26 06:22:15.041: //26750/1DC210638F9A/CCAPI/cc_process_call_setup_ind:
   Event=0x88079428
014560: Feb 26 06:22:15.041: //26750/1DC210638F9A/CCAPI/ccCallSetContext:
   Context=0x8ABEC1DC
014561: Feb 26 06:22:15.041: //26750/1DC210638F9A/CCAPI/cc_process_call_setup_ind:
   >>>>CCAPI handed cid 26750 with tag 20001 to app "_ManagedAppProcess_Default"
014562: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/ccCallSetupAck:
   Call Id=26750
014563: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/cc_api_set_transfer_info:
   Transfer Number=, Transfer Reason=0x0
014564: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/ccGenerateToneInfo:
   Stop Tone On Digit=TRUE, Tone=Dial Tone,
   Tone Direction=Network, Params=0x0, Call Id=26750
014565: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/ccSetDigitTimeouts:
   Initial Digit Timeout=-1000(ms), Inter Digit Timeout=-1000(ms)
014566: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/ccSetDigitTimeouts:
   Call Entry(Inter Digit Timeout=10000(ms), Initial Digit Timeout=10000(ms))
014567: Feb 26 06:22:15.045: //26750/xxxxxxxxxxxx/CCAPI/ccCallReportDigits:
   (callID=0x687E, digit_event=0x1, enable=TRUE, consume=FALSE)
014568: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/ccCallReportDigits:
   Enabled=TRUE, Call Id=26750
014569: Feb 26 06:22:15.045: //26750/xxxxxxxxxxxx/CCAPI/cc_api_call_report_digits_done:
   (vdbPtr=0x88E13484, callID=0x687E, disp=0, digit_event=0x1, enable=TRUE, consume=FALSE)
014570: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/cc_api_call_report_digits_done:
   Enabled=TRUE, Disposition=0x0, Interface=0x88E13484, Call Id=26750
014571: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/cc_api_call_report_digits_done:
   Call Entry(Initial Digit Timeout=15000(ms), Inter Digit Timeout=5000(ms))
014572: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26750, Digit=A, DigitBeginFlags=0x0,
   Rtp Timestamp=0x820B4668, Rtp Expiration=0x0
014573: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26750, Digit=A, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
014574: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
014575: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26750, Digit=B, DigitBeginFlags=0x0,
   Rtp Timestamp=0x820BC368, Rtp Expiration=0x0
014576: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26750, Digit=B, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
014577: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
014578: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26750, Digit=C, DigitBeginFlags=0x0,
   Rtp Timestamp=0x820C4068, Rtp Expiration=0x0
014579: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=26750, Digit=C, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
014580: Feb 26 06:22:15.045: //26750/1DC210638F9A/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
014581: Feb 26 06:22:15.069: //26750/xxxxxxxxxxxx/CCAPI/ccCallReportDigits:
   (callID=0x687E, digit_event=0x0, enable=FALSE, consume=FALSE)
014582: Feb 26 06:22:15.069: //26750/1DC210638F9A/CCAPI/ccCallReportDigits:
   Enabled=TRUE, Call Id=26750
014583: Feb 26 06:22:15.069: //26750/xxxxxxxxxxxx/CCAPI/cc_api_call_report_digits_done:
   (vdbPtr=0x88E13484, callID=0x687E, disp=0, digit_event=0x0, enable=FALSE, consume=FALSE)
014584: Feb 26 06:22:15.069: //26750/1DC210638F9A/CCAPI/cc_api_call_report_digits_done:
   Enabled=TRUE, Disposition=0x0, Interface=0x88E13484, Call Id=26750
014585: Feb 26 06:22:15.069: //26750/1DC210638F9A/CCAPI/cc_api_call_report_digits_done:
   Call Entry(Initial Digit Timeout=15000(ms), Inter Digit Timeout=5000(ms))
014586: Feb 26 06:22:15.073: //26750/xxxxxxxxxxxx/CCAPI/ccCallReportDigits:
   (callID=0x687E, digit_event=0x0, enable=FALSE, consume=FALSE)
014587: Feb 26 06:22:15.073: //26750/1DC210638F9A/CCAPI/ccCallReportDigits:
   Enabled=TRUE, Call Id=26750
014588: Feb 26 06:22:15.073: //26750/xxxxxxxxxxxx/CCAPI/cc_api_call_report_digits_done:
   (vdbPtr=0x88E13484, callID=0x687E, disp=0, digit_event=0x0, enable=FALSE, consume=FALSE)
014589: Feb 26 06:22:15.073: //26750/1DC210638F9A/CCAPI/cc_api_call_report_digits_done:
   Enabled=TRUE, Disposition=0x0, Interface=0x88E13484, Call Id=26750
014590: Feb 26 06:22:15.073: //26750/1DC210638F9A/CCAPI/cc_api_call_report_digits_done:
   Call Entry(Initial Digit Timeout=15000(ms), Inter Digit Timeout=5000(ms))
014591: Feb 26 06:22:15.073: //26750/1DC210638F9A/CCAPI/ccCallDisconnect:
   Cause Value=28, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=0)
014592: Feb 26 06:22:15.073: //26750/1DC210638F9A/CCAPI/ccCallDisconnect:
   Cause Value=28, Call Entry(Responsed=TRUE, Cause Value=28)
014593: Feb 26 06:22:15.073: //26750/1DC210638F9A/CCAPI/cc_api_get_transfer_info:
   Transfer Number Is Null
014594: Feb 26 06:22:15.085: //26750/1DC210638F9A/CCAPI/cc_api_call_disconnect_done:
   Disposition=0, Interface=0x88E13484, Tag=0x0, Call Id=26750,
   Call Entry(Disconnect Cause=28, Voice Class Cause Code=0, Retry Count=0)
014595: Feb 26 06:22:15.085: //26750/1DC210638F9A/CCAPI/cc_api_call_disconnect_done:
   Call Disconnect Event Sent
014596: Feb 26 06:22:15.085: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
  
014597: Feb 26 06:22:15.085: :cc_free_feature_vsa freeing 8AFB1310
014598: Feb 26 06:22:15.085: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
  
014599: Feb 26 06:22:15.085:  vsacount in free is 0
>>>

The Calling-Party Number ist the correct ->> 26764216, but on my Phone there will be displayed the 267641.

Regards

   hartmut

Steven Smith Fri, 02/26/2010 - 10:51

I think the problem is at the BRI provider.

Progress Ind i = 0x8183 - Origination address is non-ISDN 
    Calling Party Number i = 0x0080, '26764216'

That is in the trace, that is what we are sending.  Could you ask your BRI provider to look into this?

ITK_SHF_1 Sat, 02/27/2010 - 11:14

Hi Steven,

i will open a Incident by the Provider German Telekom on Monday, and i hope i will find there also a competent contact Person like you. I will tell here later, what the Result for this Problem is.

Regards

     Hartmut

ITK_SHF_1 Tue, 03/09/2010 - 05:00

Hi at all,

News from the Telekom.

All entries are fine, but i don't see my Calling-Number still not yet. They also cannot say what Calling-ID comes through the D-Channel.

I am very helpless. What can i do now?

Hartmut

ITK_SHF_1 Fri, 03/12/2010 - 00:48

Hello,

anythink comes to an good End.

Now the Called Partner can see the Calling-ID. I must also insert in my Translation-Rule the Prefix ( Telekom ).

Thanks for all help.

With kind regards.

   Hartmut

Actions

This Discussion