CUPS 7.x Requirment for VMware

Answered Question
Feb 24th, 2010

Hello, I am trying to find out what are the requirement to install CUPS 7.x on VMware. Are there any special setting while creating a VM machine ( RAM SCSCI etc) Setup failes after few mintues and it says ( No vaild devices have been found to ceate a new file system). Attaching a screen shot

Thanks

Sam

Attachment: 
I have this problem too.
0 votes
Correct Answer by htluo about 6 years 11 months ago

What VMware edition you're using?  I have tested CUPS on ESX 4 and ESXi 4.

Also, make sure you choose the following:

OS: RedHat Enterprise Linux 4 (32-bit)

Memory: 2G

Hard Drive: 75G (LSI SCSI).

Hope this helps!

Michael

http://htluo.blogspot.com

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
htluo Wed, 02/24/2010 - 08:18

What VMware edition you're using?  I have tested CUPS on ESX 4 and ESXi 4.

Also, make sure you choose the following:

OS: RedHat Enterprise Linux 4 (32-bit)

Memory: 2G

Hard Drive: 75G (LSI SCSI).

Hope this helps!

Michael

http://htluo.blogspot.com

samaykhan79 Thu, 02/25/2010 - 03:23

Yeah I was looking at the old config of CUPS VMware and SCSI should be set to LSI type. I will try again later today and post a final update.

Thanks again for input

Actions

This Discussion

Related Content