cisco 1800 - 128 MB flash problem

Unanswered Question
Feb 24th, 2010
User Badges:

Hello

I have an Cisco 1800 router that doesn't want to recognize 128 MB flash cards. I tried the flash in an 2800 router and it works. I updated the IOS and the rommonitor but it still doesn't read the 128 MB flash card. If the card is smaller it has no problem reading it. Anyone got an idea of what else I can try? Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Reza Sharifi Wed, 02/24/2010 - 06:33
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 LAN

Hi sergiu,


Does it read external compact flash?


Reza

sergiu.campian Wed, 02/24/2010 - 08:06
User Badges:

Hi Reza,

The extrnal compact flash is the flash I'm talking about. It reads the compact flash with no problem if it's below 128 MB.

Leo Laohoo Wed, 02/24/2010 - 13:29
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Can you post your "sh version".  I'm interested to know what is the version of your bootstrap.


Let me get this straight:  Your 1800 does not want to read CF <128mb?  But it can read a 128mb CF from a 2800?


When you insert this "faulty" card, do you get something in the logs confirming that a CF has been inserted?  Have you tried to format this "faulty" CF card?  What is the size of this card?

sergiu.campian Wed, 02/24/2010 - 23:03
User Badges:

System Bootstrap, Version 12.3(8r)YH8.


The 1800 doesn't want to read an 128MB CF but the 2800 reads the same card. If I instert an CF smaller than 128, the 1800 reads it with no problem. Sadly I don't have another 128 MB one to try, only bigger or smaller

sergiu.campian Fri, 02/26/2010 - 04:06
User Badges:

I found an older apacer 128 MB CF flash around and this one works with the 1800. I noticed that the one that doesn't work is an high speed compact flash card. I tried another 1800 and the result is the same. There might be a problem with the 1800 reading high speed cf.

Leo Laohoo Fri, 02/26/2010 - 04:29
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

The ISR G1s will support CF (high speed or not) no larger than 2Gb.   Just make sure you format the new CF before using.

Actions

This Discussion